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증상
다음 시나리오를 고려하세요.
- Microsoft Outlook에는 공유 사서함이 열려 있습니다.
- 공유 사서함에서 사용자 고유의 사서함으로 폴더를 이동하려고 합니다.
- 이동하려는 폴더에 하나 이상의 하위 폴더가 포함되어 있습니다.
이 시나리오에서는 다음과 같은 오류 메시지가 표시됩니다.
항목을 이동할 수 없습니다. 개인 항목이 포함될 수 있으므로 이 폴더를 복사할 수 없습니다.
원인
이 동작은 이동하려는 폴더 아래에 하나 이상의 폴더가 있을 때 의도적으로 수행됩니다.
해결 방법
이 동작을 해결하려면 다음 방법 중 하나를 사용합니다.
방법 1: 사서함에 폴더 구조를 만든 다음 공유 사서함의 항목을 사서함의 새 폴더 구조로 이동합니다.
사서함에서 공유 사서함에서 이동하려는 폴더의 폴더 구조를 복제합니다. 새 폴더를 만든 다음 이 폴더 아래에 다른 폴더를 만들어 이 작업을 수행할 수 있습니다. 이를 수행하려면 다음 단계를 따르십시오:
새 폴더를 만들 사서함의 폴더를 마우스 오른쪽 단추로 클릭한 다음 새 폴더를 선택합니다.
예를 들어 받은 편지함에서 새 폴더를 만들려면 받은 편지함을 마우스 오른쪽 단추로 클릭합니다. 기본 사서함 아래에 새 폴더를 만들려면 최상위 폴더를 마우스 오른쪽 단추로 클릭합니다. 전자 메일 주소로 표시됩니다.
폴더의 기본 이름을 입력합니다. 이 폴더 이름은 공유 사서함 이름의 원래 폴더와 같을 수 있습니다. 그러나 원하는 경우 다른 이름이 될 수 있습니다.
만든 새 폴더를 마우스 오른쪽 단추로 클릭한 다음 새 폴더를 선택합니다. 이 폴더의 이름을 입력합니다.
원래 폴더 구조를 복제하기 위해 만들어야 하는 다른 폴더에 대해 1C단계를 반복합니다.
공유 사서함의 원래 폴더에서 1단계에서 만든 새 폴더로 항목을 이동합니다.
공유 사서함에서 이동할 폴더를 선택합니다.
Ctrl+A를 눌러 폴더의 모든 항목을 선택합니다.
리본 메뉴의 홈 탭에서 이동을 선택한 다음 다른 폴더를 선택합니다.
1단계에서 만든 폴더 를 선택한 다음 확인을 선택합니다.
이 폴더 아래의 다른 폴더에 대해 2A~2D 단계를 반복합니다.
방법 2: .pst 파일로 이동하려는 폴더를 내보낸 다음 사용자 고유의 사서함으로 가져옵니다.
공유 사서함에서 .pst 파일로 폴더를 내보냅니다.
Outlook에서 이동하려는 공유 사서함의 폴더를 선택합니다.
가져오기 및 내보내기 마법사를 엽니다. 이렇게 하려면 Outlook 버전에 대한 단계를 수행합니다.
Outlook 2013 이상 버전: 파일을 선택한 다음 열기 및 내보내기 선택 가져오기/내보내기 선택
Outlook 2010: 파일을선택한 다음 옵션을 선택합니다. 고급을 선택한 다음, 내보내기를 선택하십시오.
파일로 내보내기를 선택한 다음, 다음을 선택합니다.
Outlook 데이터 파일(.pst)을 선택한 다음, 다음을 선택합니다.
이동하려는 공유 사서함의 폴더가 선택되어 있는지 확인하고 하위 폴더 포함을 사용하도록 설정한 다음 다음을 선택합니다.
찾아보기를 선택합니다.
.pst 파일을 저장할 위치로 이동하고 파일 이름을 입력한 다음 확인을 선택합니다.
완료를 선택합니다.
.pst 파일을 사서함으로 가져옵니다.
가져오기 및 내보내기 마법사를 엽니다. 이렇게 하려면 Outlook 버전에 대한 단계를 수행합니다.
Outlook 2013 이상 버전: 파일을 선택한 다음 열기 및 내보내기 선택 가져오기/내보내기 선택
Outlook 2010: 파일을선택한 다음 옵션을 선택합니다. 고급을 선택한 다음, 내보내기를 선택하세요.
다른 프로그램 또는 파일에서 가져오기를 선택한 다음, 다음을 선택합니다.
Outlook 데이터 파일(.pst)을 선택한 다음, 다음을 선택합니다.
찾아보기를 선택합니다.
1단계에서 만든 .pst 파일을 찾아 선택한 다음 열기를 선택합니다.
다음을 선택합니다.
같은 폴더로 항목 가져오기를 선택한 다음 드롭다운 목록에서 사서함을 선택합니다.
완료를 선택합니다.
방법 3: 자신을 공유 사서함의 대리인으로 설정하고 폴더에 소유자 권한을 할당합니다.
중요합니다
자신을 사서함의 대리인으로 설정하는 경우 필요하지 않을 수 있는 다른 권한도 설정하게 됩니다. 예를 들어 대리인은 관리자를 대신하여 전자 메일을 보내고 모임 요청을 받고 응답할 수 있습니다. 공유 사서함에 대해 이러한 권한이 필요하지 않은 경우 다른 방법 중 하나를 사용하여 이 동작을 해결하거나 폴더를 성공적으로 이동한 후 공유 사서함 대리인으로 자신을 제거합니다. 대리자 액세스에 대한 자세한 내용은 다음 문서를 참조하세요.
Outlook에서 공유 사서함에 로그인하고 자신에게 대리인 권한을 제공합니다.
Outlook에 공유 사서함으로 로그인합니다.
파일을 선택하고, 계정 설정을 선택한 다음, 대리인 액세스를 선택합니다.
추가를 선택합니다.
이름을 입력하거나 검색 결과 목록에서 이름을 검색한 다음 선택합니다.
추가를 선택하고, 확인을 선택합니다.
대리인 권한 대화 상자에서 받은 편지함에 대한 편집기 권한을 선택한 다음 원하는 다른 사용자 지정 액세스 수준을 선택합니다.
대리인이 내 개인 항목을 볼 수 있는 옵션을 활성화하고 확인을 선택하십시오.
최상위 폴더를 마우스 오른쪽 단추로 클릭한 다음 폴더 사용 권한을 선택합니다. 최상위 폴더는 공유 사서함 전자 메일 주소로 표시됩니다.
사용 권한 탭에 나열되지 않은 경우 이름을 추가합니다. 이를 수행하려면 다음 단계를 따르십시오:
추가를 선택합니다.
목록에서 이름을 선택하거나 검색 결과에서 이름을 검색하여 선택합니다.
추가를 선택하고, 확인을 선택합니다.
이름을 선택한 다음 사용 권한 수준에 대한 소유자를 선택합니다.
확인을 선택합니다.
이동할 폴더를 마우스 오른쪽 단추로 클릭한 다음 속성을 선택합니다.
사용 권한 탭에 나열되지 않은 경우 이름을 추가합니다. 이를 수행하려면 다음 단계를 따르십시오:
추가를 선택합니다.
목록에서 이름을 선택하거나 검색 결과에서 이름을 검색하여 선택합니다.
추가를 선택하고, 확인을 선택합니다.
이름을 선택한 다음 사용 권한 수준에 대한 소유자를 선택합니다.
확인을 선택합니다.