"Try this action again..." error when trying to enable Learning Path Authoring in Microsoft Dynamics 365

This article provides a resolution for the issue that when you set the Enable Learning Path Authoring option to Yes in Microsoft Dynamics 365, you receive an error message that reminds you trying the action again.

Applies to:   Microsoft Dynamics 365
Original KB number:   4010251

Symptoms

When trying to change the option Enable Learning Path Authoring to Yes, you encounter the following error:

Try this action again. If the problem continues, check the Microsoft Dynamics 365 Community for solutions or contact your organization's Microsoft Dynamics 365 Administrator. Finally, you can contact Microsoft Support.

Cause

This error occurs if the Use custom Help for customizable entities option is enabled in System Settings.

Resolution

Disable the Use custom Help for customizable entities option in System Settings:

  1. Access the Microsoft Dynamics 365 web application as a user with the System Administrator role.
  2. Navigate to Settings, Administration, and then select System Settings.
  3. Within the Set custom Help URL section, set the Use custom Help for customizable entities option to No.
  4. Select OK.
  5. Refresh your browser.

Now you can try setting the Enable Learning Path Authoring option to Yes:

  1. Make sure you refreshed your web browser.
  2. Navigate to Settings, Administration, and then select System Settings.
  3. Within the Set custom Help URL section, set the Enable Learning Path Authoring option to Yes.
  4. Select OK.