Solutions for Microsoft.Crm.Application.Outlook.Config.ConfigException:80131600

This article provides links to fix the error when you try to connect Microsoft Dynamics CRM for Microsoft Office Outlook.

Applies to:   Microsoft Dynamics CRM Online
Original KB number:   3089675

Symptoms

When you encounter an error while attempting to connect Microsoft Dynamics CRM for Microsoft Office Outlook, you click the Help me resolve this issue link that directs you to this article.

Cause

This article provides links to multiple causes for the error code (Microsoft.Crm.Application.Outlook.Config.ConfigException:80131600) that directed you to this article. Refer to the Resolution section below to find an article for the specific symptom you encountered.

Resolution

To fix this issue, see the following articles:

More information

If you are still encountering issues connecting CRM for Outlook to your CRM Online organization, run the Microsoft Support and Recovery Assistant to diagnose and fix the problem.