Problemen met beschadigde Word-documenten oplossen

Samenvatting

Dit artikel beschrijft u hoe een beschadigd document herkent in Word 2007 en latere versies. Tevens worden in dit artikel stappen beschreven hoe u de tekst en gegevens kunt herstellen van een document dat u als beschadigd hebt herkend.

Dit artikel is bedoeld voor een beginnende tot enigszins ervaren computergebruiker. Wellicht kunt u de stappen beter volgen als u dit artikel afdrukt.

Update Microsoft Office en Windows

Veel softwareproblemen kunnen worden opgelost door de programma's Microsoft Office en Windows te updaten.

Veelgestelde vragen over Windows Update

Installeer Office-updates

Update Office met Microsoft Update

Een beschadigd document of een softwareprobleem?

Een Word-document kan corrupt zijn door verschillende oorzaken die voorkomen dat u het opent. Dit gedrag kan te maken hebben met schade aan het document of schade aan de sjabloon waarop het document is gebaseerd. Het betreft dan zaken als:

  • Bestaande pagina's in het document worden herhaaldelijk opnieuw genummerd
  • De pagina-einden in het document worden herhaaldelijk opnieuw aangebracht
  • Onjuiste documentindeling en -opmaak
  • Onleesbare tekens op het scherm
  • Foutberichten
  • Een computer die vastloopt wanneer u het bestand opent
  • Ander vreemd gedrag dat niet kan worden toegeschreven aan de normale werking van het programma

Soms worden deze problemen veroorzaakt door andere factoren dan een beschadigd document. Het is belangrijk te bepalen of het document is beschadigd of of het probleem een softwarekwestie is. Voer de volgende stappen uit om deze andere factoren uit te sluiten:

  1. Controleer of hetzelfde probleem zich voordoet met andere documenten. Probeer andere Word-documenten te openen om te zien of hetzelfde probleem zich voordoet. Als ze correct openen, kan het probleem door het Word-document zijn veroorzaakt.
  2. Kijk of andere Microsoft Office-programma's soortgelijk gedrag vertonen. Als dit het geval is, kan het probleem met een andere toepassing of het besturingssysteem zijn.

Als uit een van deze stappen blijkt dat het probleem niet door het document wordt veroorzaakt, moet u de probleemoplossingsprocedure uitvoeren voor Word, het Office-pakket of het besturingssysteem dat op de computer wordt uitgevoerd.

Procedure voor probleemoplossing als het beschadigde document niet kan worden geopend

Probeer de methoden in de aangegeven volgorde. Als de ene methode niet werkt, kunt u proberen om de volgende te gebruiken.

Stap 1: Word configureren

  1. Start Word.
  2. Op het tabblad Weergave klikt u op Concept in de groep Weergaven.
  3. Klik op het Menubestand en klik vervolgens op Opties en daarna op Geavanceerd.
  4. Klik in de sectie Documentinhoud weergeven op Conceptlettertype gebruiken in de concept- en overzichtsweergave en op Aanduidingen voor afbeeldingen weergeven.
  5. Scrol onderaan naar de sectie Algemeen, schakel het selectievakje Automatische koppelingen bijwerken bij het openen uit, selecteer OK en sluit vervolgens Word.

Stap 2: Het beschadigde document openen

  1. Start Word.
  2. Selecteer het menu Bestand en klik daarna op Openen.
  3. Klik op het beschadigde document en klik op Openen.

Als u het document kunt openen, sluit u het document en opent u het opnieuw volgens methode 6, waarna u het document repareert. Ga anders naar methode 2.

Methode 2: Het document invoegen als een bestand in een nieuw document

Stap 1: Een nieuw, leeg document maken

  1. Selecteer het menu Bestand en selecteer vervolgens Nieuw.
  2. Klik op Leeg document en klik op Maken.

Stap 2: Het beschadigde document in het nieuwe document invoegen

  1. Open het tabblad Invoegen, klik op Object invoegen en klik vervolgens op Tekst uit bestand.

  2. Zoek en selecteer het beschadigde document in het dialoogvenster Bestand invoegen. Selecteer vervolgens Invoegen.

    Opmerking

    Het kan zijn dat u de laatste sectie van het document opnieuw moet aanmaken.

Stap 1: Een leeg document maken

  1. Open in Word het menu Bestand en klik op Nieuw.
  2. Klik op Leeg document en klik op Maken.
  3. Geef "Dit is een test" in het nieuwe document in.
  4. Selecteer het menu Bestand en selecteer vervolgens Opslaan.
  5. Geef "Reddingskoppeling" in en selecteer Opslaan.
  1. Selecteer de tekst die u in stap 1-3 hebt ingegeven.
  2. Open het tabblad Start en klik in de groep Klembord op Kopiëren.
  3. Selecteer het menu Bestand en selecteer vervolgens Nieuw.
  4. Klik op Leeg document en klik op Maken.
  5. Open het tabblad Start, klik in de groep Klembord op de pijl op de knop Plakken en klik op Plakken speciaal.
  6. Klik op Koppeling plakken en klik op Opgemaakte tekst (RTF).
  7. Selecteer OK.
  1. Klik met de rechtermuisknop op de gekoppelde tekst in het document, wijs Gekoppeld Document-object aan en klik op Koppelingen.

  2. Klik in het dialoogvenster Koppelingen op de bestandsnaam van het gekoppelde document en klik op Bron wijzigen.

  3. Klik in het dialoogvenster Bron wijzigen op het document dat u niet kunt openen en klik dan op Openen.

  4. Klik op OK om het dialoogvenster Koppelingen te sluiten.

    Opmerking

    De informatie uit het beschadigde document wordt weergegeven als er gegevens of tekst kan worden hersteld.

  5. Klik met de rechtermuisknop op de tekstkoppeling, wijs Gekoppeld documentobject aan en klik op Koppelingen.

  6. Klik op het dialoogvenster Koppelingen op Koppeling verbreken.

  7. Klik op Ja wanneer het volgende bericht verschijnt: Weet u zeker dat u de geselecteerde koppelingen wilt verbreken?

Methode 4: Het conversieprogramma 'Tekst uit een willekeurig bestand herstellen' gebruiken

Opmerking

Het conversieprogramma 'Tekst uit een willekeurig bestand herstellen' heeft beperkingen. Zo gaat bijvoorbeeld de documentopmaak verloren. Ook afbeeldingen, velden, tekenobjecten en andere items dan tekstitems gaan verloren. Kop- en voetteksten, voetnoten, eindnoten en tekst uit velden blijven bewaard als niet-opgemaakte tekst.

  1. Open in Word het menu Bestand en klik op Openen.
  2. Klik in het vak Bestandstype op Tekst uit elk bestand herstellen(.).
  3. Klik op het document waaruit u tekst wilt herstellen.
  4. Selecteer Openen.

Nadat het document is hersteld met het conversieprogramma 'Tekst uit een willekeurig bestand herstellen', blijft er nog enige binaire-gegevenstekst over die niet is geconverteerd. Deze tekst staat voornamelijk aan het begin en eind van het document. U moet deze binaire-gegevenstekst verwijderen voordat u het bestand als een Word-document opslaat.

Opmerking

Als u Word 2007 gebruikt en de gebruikersinterface geen bestandsknop bevat, klik dan op de knop Office en volg indien nodig de aanwijzingen.

Procedure voor probleemoplossing als u het beschadigde document niet kunt openen

Methode 1: Alles behalve de laatste alineamarkering naar een nieuw document kopiëren

Stap 1: Een nieuw document maken

  1. Klik in Word op Bestand op het Lint en klik op Nieuw.
  2. Klik op Leeg document en klik op Maken.

Stap 2: Het beschadigde document openen

  1. Selecteer Bestand op het lint en klik op Openen.
  2. Klik op het beschadigde document en klik op Openen.

Stap 3: De inhoud van het document kopiëren en in het nieuwe document plakken

Opmerking

Als uw document sectie-einden bevat, kopieert u alleen de tekst tussen de sectie-einden. Kopieer de sectie-einden niet. Dit kan het nieuwe document beschadigen. Wijzig de documentweergave in conceptweergave wanneer u tussen documenten kopieert en plakt om te vermijden dat sectie-einden worden overgebracht. Als u de conceptweergave wilt wijzigen, opent u het tabblad Weergave en klikt u op Concept in de groep Documentweergave.

  1. Druk in het beschadigde document op CTRL+END en druk op CTRL+SHIFT+HOME.
  2. Open het tabblad Start en klik in de groep Klembord op Kopiëren.
  3. Open het tabblad Weergave en klik in de groep Venster op Ander venster.
  4. Klik op het nieuwe document dat u in stap 1 hebt gemaakt.
  5. Open het tabblad Start en klik in de groep Klembord op Plakken.

Ga naar methode 8 als het vreemde gedrag zich nog steeds voordoet.

Methode 2: Veranderen van sjabloon die door het document wordt gebruikt

Stap 1: Nagaan welke sjabloon door het document wordt gebruikt

  1. Open het beschadigde document in Word.
  2. Selecteer Bestand op het Lint en klik daarna op Opties.
  3. Selecteer Invoegtoepassingen.
  4. Klik in het vak Beheren onder Office-invoegtoepassingen weergeven en beheren op Sjablonen
  5. Selecteer Zoeken. In het vak Documentsjabloon wordt de sjabloon vermeld die door het document wordt gebruikt. Als de sjabloon Normaal wordt gebruikt, gaat u naar stap 2. Ga anders naar stap 3.

Stap 2: Wijzig de naam van de algemene sjabloon (Normal.dotm).

  1. Sluit Word af.
  2. Klik op de Start-knop.
  3. Zoek in uw besturingssysteem naar normal.dotm. U kunt het vinden op deze locatie: %userprofile%\appdata\roaming\microsoft\templates
  4. Klik met de rechtermuisknop op Normal.dotm en klik daarna op Naam wijzigen.
  5. Geef "Oldword.old" in en druk vervolgens op ENTER.
  6. Sluit Verkenner.
  7. Start Word en open het document.

Stap 3: Veranderen van documentsjabloon

  1. Open het beschadigde document in Word.
  2. Selecteer Bestand op het Lint en klik daarna op Opties.
  3. Selecteer Invoegtoepassingen.
  4. Klik in het vak Beheren op Sjablonen en klik vervolgens op Start.
  5. Selecteer Bijvoegen.
  6. Klik in de map Sjablonen op Normal.dotm en klik dan op Openen.
  7. Klik op OK om het dialoogvenster Sjablonen en invoegtoepassingen te sluiten.
  8. Sluit Word af.

Stap 4: Controleren of het veranderen van een sjabloon heeft gewerkt

  1. Start Word.
  2. Selecteer Bestand op het Lint en klik daarna op Opties.
  3. Klik op het beschadigde document en klik op Openen.

Ga naar methode 3 als het vreemde gedrag zich nog steeds voordoet.

Methode 3: Start Word met de standaardinstellingen

Gebruik de a/ schakeloptie om Word te starten met alleen de standaardinstellingen van het programma. Als u de /a schakeloptie gebruikt, worden geen invoegtoepassingen geladen in Word. Bovendien wordt de bestaande sjabloon Normal.dotm niet gebruikt. Start Word opnieuw met de /a schakeloptie.

Stap 1: Start Word met behulp van de schakeloptie /a

  1. Sluit Word af.

  2. Selecteer de Start-knop en zoek naar Uitvoeren. Typ het volgende in het dialoogvenster Uitvoeren:

    winword.exe /a

Stap 2: Het document openen

  1. Klik in Word op Bestand op het Lint en klik op Openen.
  2. Klik op het beschadigde document en klik op Openen.

Ga naar methode 4 als het vreemde gedrag zich nog steeds voordoet.

Methode 4: Van printerstuurprogramma veranderen

Stap 1: Een ander printerstuurprogramma gebruiken

  1. Zoek in het besturingssysteem naar Apparaten en printers.
  2. Selecteer Printer toevoegen.
  3. Klik in het dialoogvenster Printer toevoegen op Een lokale printer toevoegen.
  4. Klik op Een bestaande poort gebruiken en klik op Volgende.
  5. Klik in de lijst Fabrikant op Microsoft.
  6. Selecteer Microsoft XPS Document Writer en klik op Volgende.
  7. Klik op Huidig geïnstalleerde stuurprogramma gebruiken (aanbevolen) en klik op Volgende.
  8. Selecteer het selectievakje Als standaardprinter instellen in en klik op Volgende.
  9. Klik op Voltooien.

Stap 2: Controleer of het probleem is opgelost door van printerstuurprogramma te veranderen

  1. Start Word.
  2. Selecteer Bestand op het lint en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.

Ga naar stap 3 als het vreemde gedrag zich nog steeds voordoet.

Stap 3: Installeer het oorspronkelijke printerstuurprogramma opnieuw

Windows 10 en Windows 7

  1. Zoek in het besturingssysteem naar Printers.

  2. Klik op de oorspronkelijke standaardprinter en klik op Verwijderen.

    Als u naar een beheerderswachtwoord of een bevestiging wordt gevraagd, geef u het wachtwoord in of klikt u op Doorgaan.

  3. Als wordt gevraagd of alle bestanden moeten worden verwijderd die betrekking hebben op de printer, klikt u op Ja.

  4. Klik op Een printer of scanner toevoegen en volg de aanwijzingen in de Wizard Printer toevoegen om het printerstuurprogramma opnieuw te installeren.

Stap 4: Controleer of het probleem is opgelost door van printerstuurprogramma te veranderen

  1. Start Word.
  2. Selecteer Bestand op het lint en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.

Ga naar methode 5 als het vreemde gedrag zich nog steeds voordoet.

Methode 5: Word dwingen te proberen een bestand te repareren

Stap 1: Document repareren

Klik in Word op Bestand op het Lint en klik op Openen.

  1. Klik in het dialoogvenster Openen op het Word-document om het te markeren.
  2. Klik op de pijl op de knop Openen en selecteer Openen en herstellen.

Stap 2: Controleren of het probleem is opgelost door het document te repareren

Controleer of het vreemde gedrag zich niet meer voordoet. Als het vreemde gedrag nog steeds optreedt, start u Windows opnieuw en gaat u naar methode 6.

Methode 6: De documentindeling wijzigen en het document vervolgens opnieuw converteren naar de Word-indeling

Stap 1: Het document openen

  1. Start Word.
  2. Selecteer Bestand op het lint en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.

Stap 2: Het document opslaan in een andere bestandsindeling

  1. Klik op het Lint op Bestand en klik vervolgens op Opslaan als.
  2. Selecteer Andere indelingen.
  3. Klik in de lijst Opslaan als bestandstype op Rich Text Format (RTF).
  4. Klik op Opslaan.
  5. Klik in Word op Bestand op het Lint en selecteer Sluiten.

Stap 3: Het document openen en het document vervolgens opnieuw naar de Word-bestandsindeling converteren

  1. Klik in Word op Bestand en klik op Openen.
  2. Klik op het geconverteerde document en klik op Openen.
  3. Selecteer Bestand en klik vervolgens op Opslaan als.
  4. Kies Word-document als het type bij Opslaan als.
  5. Wijzig de bestandsnaam van het document en klik op Opslaan.

Stap 4: Controleren of het probleem is opgelost door de bestandsindeling van het document te wijzigen

Controleer of het vreemde gedrag zich niet meer voordoet. Als het gedrag blijft optreden, probeert u het met een andere bestandsindeling. Herhaal stap 1 tot en met 4 en probeer het bestand in de volgende bestandsindelingen op te slaan, in de aangegeven volgorde:

  • Webpagina (.htm; .html)
  • Een andere tekstverwerkingsindeling
  • Tekst zonder opmaak (.txt)

Opmerking

Wanneer u bestanden opslaat als een Tekst zonder opmaak (.txt)-indeling, kunt u de schade aan het document mogelijk oplossen. U bent echter wel alle documentopmaak, macrocodes en grafische elementen kwijt. Wanneer u bestanden opslaat als Tekst zonder opmaak (*.txt), moet u het document daarna opnieuw opmaken. Gebruik hiervoor de indeling Tekst zonder opmaak (.txt) alleen als de andere bestandsindelingen het probleem niet oplossen.

Ga naar methode 7 als het vreemde gedrag zich nog steeds voordoet.

Methode 7: Onbeschadigde delen van het beschadigde document naar een nieuw document kopiëren

Stap 1: Een nieuw document maken

  1. Open in Word het menu Bestand en klik op Nieuw.
  2. Klik op Leeg document en klik op Maken.

Stap 2: Het beschadigde document openen

  1. Selecteer Bestand en klik vervolgens op Openen.
  2. Klik op het beschadigde document en klik op Openen.

Stap 3: De onbeschadigde delen van het document kopiëren en vervolgens in het nieuwe document plakken

Opmerking

Als uw document sectie-einden bevat, kopieert u alleen de tekst tussen de sectie-einden. Kopieer de sectie-einden niet omdat dit het nieuwe document kan beschadigen. Wijzig de documentweergave in conceptweergave wanneer u tussen documenten kopieert en plakt om te vermijden dat sectie-einden worden overgebracht. Als u de conceptweergave wilt wijzigen, opent u het tabblad Weergave en klikt u op Concept in de groep Documentweergave.

  1. Zoek in het beschadigde document het onbeschadigde deel van de documentinhoud en selecteer het.
  2. Open het tabblad Start en klik in de groep Klembord op Kopiëren.
  3. Open het tabblad Weergave en klik in de groep Venster op Ander venster.
  4. Klik op het nieuwe document dat u in stap 1 hebt gemaakt.
  5. Open het tabblad Start en klik in de groep Klembord op Plakken.
  6. Herhaal stap 3a tot en met 3e voor elk onbeschadigd deel van het document. U moet de beschadigde gedeelten van het document opnieuw reconstrueren.

Methode 8: De documentweergave wijzigen om de beschadigde inhoud te verwijderen

Als het document wordt afgekapt (als niet alle pagina's in het document worden weergegeven), is het misschien mogelijk de documentweergave te wijzigen en de beschadigde inhoud uit het document te verwijderen.

  1. Het nummer van de pagina vaststellen waarop het document vanwege de beschadigde inhoud wordt afgekapt.

    1. Klik in Word op Bestand en klik op Openen.
    2. Klik op het beschadigde document en klik op Openen.
    3. Blader naar de laatste pagina die wordt weergegeven voordat het document wordt afgekapt. Onthoud welke inhoud op die pagina wordt weergegeven.
  2. De weergave wijzigen en de beschadigde inhoud verwijderen.

    1. Klik op het tabblad Weergave in de groep Documentweergaven op Weblay-out of Conceptweergave.
    2. Blader naar de inhoud die werd weergegeven voordat het document werd afgekapt.
    3. Selecteer en verwijder de volgende alinea, de volgende tabel of het volgende object in het bestand.
    4. Klik op het tabblad Weergave in de groep Documentweergaven op Printlay-out. Als het document nog steeds wordt afgekapt, blijft u de weergave wijzigen en inhoud verwijderen totdat het document niet meer wordt afgekapt in de weergave Afdrukweergave.
    5. Sla het document op.

Methode 9: Open het document met Kladblok.

Als het document beschadigd is en geen van de vorige methoden werkt, probeert u de inhoud te herstellen door het document te openen met Kladblok.

Opmerking

Met deze methode verliest u alle opmaak. De bedoeling is om de inhoud te herstellen.

  1. Zoek het beschadigde document met Windows Bestandsverkenner.
  2. Klik met de rechtermuisknop op het document en selecteer Openen met.
  3. Selecteer Kladblok:

Een schermafbeelding van het openen van het Word-document in Kladblok.

  1. Het document wordt geopend in Kladblok met extra code en tekst rond de inhoud.

    Opmerking

    Mogelijk moet u het bestandstype wijzigen van "Tekstdocumenten (.txt)" naar "Alle bestanden (.*)".

  2. Schoon de tekst op door alle of de meeste extra tekens te verwijderen.

  3. Selecteer Bestand en selecteer Opslaan als... Wijzig de naam van het document om ervoor te zorgen dat u het beschadigde document niet overschrijft.

Ga terug naar Word en open het nieuwe document. Eenmaal in Word kunt u het opschonen en proberen de verloren opmaak opnieuw toe te passen.