Het Outlook-lint verdwijnt uit Outlook wanneer u de Microsoft Dynamics CRM-client voor Outlook gebruikt

Dit artikel helpt u bij het oplossen van een probleem waarbij het Outlook-lint verdwijnt nadat u de Microsoft Dynamics CRM Client voor Microsoft Office Outlook hebt gebruikt.

Van toepassing op: Microsoft Dynamics CRM 2011
Origineel KB-nummer: 2494581

Symptomen

Nadat u de Microsoft Dynamics CRM-client voor Microsoft Office Outlook hebt geïnstalleerd en vervolgens de Microsoft Dynamics CRM mappen in Microsoft Office Outlook hebt gevonden, verdwijnen de linten van Outlook en CRM. Bovendien wordt het lint van Office Outlook niet opnieuw weergegeven, tenzij u Microsoft Dynamics CRM uitschakelt.

Oorzaak

Dit gedrag kan optreden vanwege registersleutels die overblijven van een eerdere versie van Microsoft Outlook.

Oplossing

Belangrijk

Dit artikel bevat informatie over het wijzigen van het register. Zorg ervoor dat u een back-up van het register maakt voordat u het wijzigt. Zorg dat u weet hoe u het register wilt herstellen als er een probleem optreedt. Zie Een back-up van het register maken en herstellen in Windows voor meer informatie over het maken van back-ups, herstellen en wijzigen van het register.

  1. Sluit Outlook af.

  2. Klik op Start, klik op Uitvoeren, typ regediten klik vervolgens op OK.

  3. Zoek de volgende registersubsleutel:

    HKEY_CLASSES_ROOT\TypeLib\{2DF8D04C-5BFA-101B-BDE5-00AA0044DE52}

  4. Op deze locatie vindt u mogelijk mappen die overeenkomen met de Office-releases hieronder:

    • 2.4 voor Office 2007 (versie 12.0.0.0)
    • 2.5 voor Office 2010 (versie 14.0.0.0)
    • 2.6 en 2.7 voor Office 2013 (versie 15.0.0.0) (2.6 en 2.7 zijn ook geschikt voor Office 2016, als er een verwijzing is naar Office16 onder 2.7.)
    • 2.8 voor Office 2016 (versie 16.0.0.0)
  5. Klik met de rechtermuisknop op de registersleutel voor de onjuiste versie van Office en selecteer exporteren. Sla de export op uw bureaublad op om een back-up te maken.

  6. Klik met de rechtermuisknop op de sleutel voor de onjuiste versie van Office en selecteer Verwijderen.

  7. Start Outlook.