De fout 'De Dynamics 365-app voor Outlook kan niet worden weergegeven omdat de huidige gebruikersrol geen vereiste machtigingen heeft' treedt op in de Microsoft Dynamics 365-app voor Outlook

Dit artikel helpt u bij het oplossen van een probleem waarbij u de Microsoft Dynamics 365-app voor Outlook niet kunt openen als uw Dynamics 365-beveiligingsrol geen toegang heeft tot de app-module.

Van toepassing op: Microsoft Dynamics CRM Online
Oorspronkelijk KB-nummer: 4229661

Symptomen

Wanneer u de Microsoft Dynamics 365-app voor Outlook opent, ziet u de volgende fout:

Het spijt ons
De Dynamics 365-app voor Outlook kan niet worden weergegeven omdat de huidige gebruikersrol geen vereiste machtigingen heeft. Neem contact op met uw beheerder om de vereiste beveiligingsrol toe te wijzen aan de oplossing Dynamics 365 App for Outlook.

Als u op Meer weergeven klikt, bevat de aanvullende informatie de volgende informatie:

Fout: ik heb geen machtigingen om de AppforOutlookModule-id op te halen
Tracering: Fout: u hebt geen machtigingen om appforOutlookModule-id op te halen bij nieuwe ...

Oorzaak

Deze fout wordt weergegeven als uw Dynamics 365-beveiligingsrol geen toegang heeft tot de app-module die wordt gebruikt door de Dynamics 365-app voor Outlook.

Oplossing

Controleer of uw Dynamics 365-beveiligingsrol voldoende toegang heeft om de app-module te laden die wordt gebruikt door de Dynamics 365-app voor Outlook.

  1. Controleer of uw beveiligingsrol toegang heeft tot de app-module Dynamics 365 App for Outlook:

    Toegang tot beveiligingsrollen bieden

    Belangrijk

    Aangepaste beveiligingsrollen hebben standaard geen toegang tot de Dynamics 365-app-module. De stappen in het bovenstaande artikel zijn vereist.

  2. Raadpleeg de volgende documentatie voor de vereiste bevoegdheden voor het gebruik van de app voor Outlook:

    Er treedt een bevoegdheidsfout op bij het gebruik van de Dynamics 365-app voor Outlook

  3. Nadat u alle vereiste bevoegdheden hebt gecontroleerd, sluit u Outlook en opent u het opnieuw.