Foutbericht 'Fout 633 - het modem (of een ander apparaat dat verbinding maakt) is al in gebruik' wanneer u een VPN-verbinding probeert tot stand te brengen

Dit artikel biedt een tijdelijke oplossing voor het probleem waarbij u mogelijk geen VPN-verbinding kunt maken vanwege een TCP-poortconflict.

Van toepassing op: Windows Server 2003
Oorspronkelijk KB-nummer: 885959

Belangrijk

Dit artikel bevat informatie over het wijzigen van het register. Voordat u het register wijzigt, moet u er een back-up van maken en ervoor zorgen dat u begrijpt hoe u het register kunt herstellen als er een probleem optreedt. Klik op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven voor informatie over het maken, herstellen en bewerken van het register:
256986 beschrijving van het Microsoft Windows-register

Symptomen

Wanneer u een VPN-verbinding (virtueel particulier netwerk) probeert te gebruiken op een computer met Microsoft Windows Server 2003, wordt mogelijk het volgende foutbericht weergegeven:

Fout 633: het modem (of een ander verbindingsapparaat) is al in gebruik of is niet juist geconfigureerd.

Oorzaak

Dit probleem kan optreden als de TCP-poort die wordt gebruikt door de VPN-verbinding al wordt gebruikt door een ander programma. De VPN-verbinding maakt gebruik van TCP-poort 1723 om een verbinding tot stand te brengen. Als een ander programma deze poort al gebruikt, kunt u geen VPN-verbinding tot stand brengen.

Tijdelijke oplossing

Waarschuwing

Onjuist gebruik van Register-editor kan ernstige problemen veroorzaken die ertoe kunnen leiden dat u het besturingssysteem opnieuw moet installeren. Microsoft kan niet garanderen dat problemen die voortvloeien uit een verkeerd gebruik van Register-editor, kunnen worden opgelost. Het gebruik van de Register-editor is dan ook voor uw eigen risico.

Om dit probleem te omzeilen, kunt u een van de volgende methoden gebruiken:

  • Reserveer expliciet de TCP-poort die wordt gebruikt voor de VPN-verbinding. Volg deze stappen om dit te doen:
    1. Klik op Start, klik op Uitvoeren, typ regedit.exe in het vak Openen en klik vervolgens op OK.
    2. Zoek en klik in registereditor op de volgende registersubsleutel: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
    3. Wijs in het menu Bewerkende optie Nieuw aan en klik vervolgens op Waarde voor meerdere tekenreeksen.
    4. Wijzig de naam van de waarde voor meerdere tekenreeksen in ReservedPorts en dubbelklik op ReservedPorts.
    5. Typ 1723-1723 in het gegevensvak Waarde en klik op OK.
    6. Sluit de Register-editor af.
  • Gebruik de netstat-opdracht om het programma te vinden dat gebruikmaakt van poort 1723. Beëindig vervolgens het proces voor dat programma. Volg deze stappen om dit te doen:
    1. Klik op Start, klik op Uitvoeren, typ cmd.exe in het vak Openen en klik vervolgens op OK.

    2. Typ de volgende opdracht bij de opdrachtprompt en druk op Enter:
      netstat -aon

    3. In de uitvoer die wordt weergegeven, identificeert u de proces-id voor het programma, indien aanwezig, die gebruikmaakt van TCP-poort 1723.

    4. Typ de volgende opdracht bij de opdrachtprompt en druk op Enter:
      taskkill /PID PID /F

      Opmerking

      De opdracht taskkill beëindigt het proces dat overeenkomt met het nummer van de proces-id. De /F optie wordt gebruikt om het proces geforceerde te beëindigen.

    5. Typ afsluiten bij de opdrachtprompt en druk op Enter om de opdrachtprompt af te sluiten.

  • Start de computer opnieuw op. Dit kan ertoe leiden dat het programma dat TCP-poort 1723 gebruikt, een andere poort gebruikt.