Er zijn fouten gedetecteerd in uw OST-bestand in Outlook

Origineel KB-nummer: 3186812

Symptomen

In Microsoft Outlook 2013 of nieuwere versies wordt het volgende foutbericht weergegeven:

Er zijn fouten gedetecteerd in het bestand C:\Gebruikersnaam<>\AppData\Local\Microsoft\Outlook\user@org.com.ost

Wanneer u het gebeurtenislogboek van de toepassing bekijkt, vindt u een gebeurtenis met id 2000.

Oorzaak

Beschadiging wordt gedetecteerd in uw offline Outlook-gegevensbestand (.ost).

Oplossing

U kunt dit probleem oplossen door het .ost bestand te verwijderen en outlook de gegevens opnieuw te laten downloaden van de server waarop Microsoft Exchange Server wordt uitgevoerd.

  1. Sluit Outlook.

  2. Blader naar de volgende locatie:

    %localappdata%\Microsoft\outlook

  3. Zoek het .ost bestand dat volgens het foutbericht fouten bevat en verwijder het.

  4. Start Outlook.

Meer informatie

In eerdere versies van Outlook raden we u eerder aan het hulpprogramma Scanost.exe te gebruiken voor fouten die optreden met uw offline Outlook-gegevensbestand (.ost). Het hulpprogramma Scanost.exe is niet meer beschikbaar vanaf Outlook 2010. U wordt nu aangeraden uw offline Outlook-gegevensbestand (.ost) te verwijderen en outlook de gegevens opnieuw te laten downloaden van de server waarop Exchange Server wordt uitgevoerd.

U kunt de volgende stappen gebruiken om het gebeurtenislogboek van de toepassing te controleren:

  1. Open in Configuratiescherm Systeembeheer.
  2. Dubbelklik op Logboeken.
  3. Selecteer toepassing in het linkerdeelvenster onder Windows-logboeken.
  4. Selecteer in het deelvenster Actiesde optie Huidig logboek filteren.
  5. Voer in het dialoogvenster Huidig logboek filteren2000 inen selecteer ok.