Delen via


voorbeeldvenster van Microsoft Dynamics CRM 2011 voor Outlook-client wordt niet weergegeven

Dit artikel biedt een oplossing voor het probleem dat Microsoft Dynamics CRM 2011 voor Outlook-clientvoorbeeldvenster niet wordt weergegeven.

Van toepassing op: Microsoft Dynamics CRM 2011
Origineel KB-nummer: 2691482

Symptomen

U ziet het voorbeeldvenster Microsoft Dynamics CRM 2011 niet. Dit probleem treedt op wanneer de Microsoft Dynamics CRM voor Outlook-client beschadigde of onjuiste waarden heeft voor registersleutels op de clientcomputer.

Neem het volgende scenario:

In de Outlook-client in de weergave Activiteiten wordt in het voorbeeldvenster het standaardformulier Outlook-contactpersoon weergegeven in plaats van het formulier Microsoft Dynamics CRM activiteit. In de rijen in de rasterweergave wordt mogelijk ook het onjuiste pictogram weergegeven.

Oorzaak

De registersleutel DisableFormRegions op de clientcomputer is ingesteld op 2 in plaats van 0. Microsoft Dynamics CRM verandert deze sleutel niet. Als deze sleutel is gewijzigd, is deze mogelijk uitgevoerd door een programma van derden dat toegang heeft tot de sleutel, of mogelijk door een groepsbeleid wijziging van de sleutel.

Oplossing

Ga als volgt te werk om dit probleem op te lossen:

  1. Wijs op de clientcomputer het Startmenu aan, selecteer Uitvoeren en typ Regedit.

  2. Zoek de DisableFormRegions sleutel en wijzig de waarde in 0, indien aanwezig. Hierdoor kunnen formulierregio's voor Microsoft Dynamics CRM extensies correct werken.

    Voor Outlook 2007:
    HKCU\Software\Microsoft\Office\12.0\Outlook\Addins

    Voor Outlook 2010:
    HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
    HKCU\Software\Wow6432Node\Microsoft
    HKCU\Software\Office\Outlook\FormRegions

    Het register kan ook van boven naar beneden worden doorzocht door op Ctrl+F op het toetsenbord te drukken en te zoeken DisableFormRegionsnaar .

Meer informatie

Controleer of het probleem is opgelost. Als het probleem is opgelost, bent u klaar met deze sectie. Als het probleem niet is opgelost, kunt u contact opnemen met Microsoft Ondersteuning.