Er kan geen e-mail worden gemaakt in Microsoft Dynamics 365 met een invalidSender-synchronisatiefout
Dit artikel biedt een oplossing voor een probleem waarbij een e-mailbericht dat niet kan worden gemaakt in Dynamics 365 met een ongeldige synchronisatiefout.
Van toepassing op: Microsoft Dynamics 365
Oorspronkelijk KB-nummer: 4339847
Symptomen
Wanneer u e-mailberichten bekijkt die zijn geanalyseerd voor automatische promotie door Dynamics 365, ziet u een e-mailbericht dat niet is gemaakt in Dynamics 365 met een ongeldige synchronisatiefout.
Oorzaak
Wanneer Dynamics 365 een e-mailbericht in uw postvak evalueert, worden meerdere voorwaarden geƫvalueerd om te bepalen of het bericht automatisch moet worden gemaakt als een e-mailactiviteit in Dynamics 365. Als de evaluatie resulteert in een InvalidSender-fout, geeft dit aan dat er geen geldig e-mailadres is in het veld Van van het bericht.
Oplossing
Volg deze stappen om dit probleem op te lossen:
- Zoek de bijbehorende e-mail in het postvak.
- Controleer of het veld Van een geldig e-mailadres bevat.
Meer informatie
Sommige toepassingen verzenden geautomatiseerde e-mailberichten die geen geldig e-mailadres bevatten in het veld Van. Met de functie Onbelangrijke e-mail in Outlook worden bijvoorbeeld berichten verzonden die resulteren in de volgende informatieve waarschuwing:
'Er is een fout opgetreden bij het maken van de inkomende e-mail 'Onbelangrijke e-mail heeft nieuwe en verschillende berichten verplaatst' in Microsoft Dynamics 365 voor het postvak'
Deze waarschuwing kan veilig worden genegeerd.