Het Microsoft Dynamics CRM binnenkomende e-mailrouter treedt de volgende fout op tijdens testtoegang (de server waarmee de toepassing is verbonden, kan de aangevraagde gebruiker niet imiteren vanwege onvoldoende machtigingen)
Dit artikel helpt u bij het oplossen van het probleem dat optreedt wanneer u de toegang test voor de accounts die worden vermeld in het binnenkomende profiel.
Van toepassing op: Microsoft Dynamics CRM 2011
Origineel KB-nummer: 2834481
Symptomen
De Microsoft Dynamics CRM e-mailrouter ondervindt de volgende fout bij het testen van toegang voor de accounts die worden vermeld in het binnenkomende profiel:
De server waarmee de toepassing is verbonden, kan de aangevraagde gebruiker niet imiteren vanwege onvoldoende machtigingen
Deze fout kan ook worden weergegeven in het gebeurtenislogboek van de toepassing nadat de e-mailrouter is geïmplementeerd.
Oorzaak
Exchange Server imitatietoegangsrechten worden niet verleend of correct toegepast op het binnenkomende profielserviceaccount. Wanneer dit gebeurt, heeft het serviceaccount van het binnenkomende profiel van de e-mailrouter geen toegang tot de opgegeven postvakken om te controleren of binnenkomende e-mail moet worden verwerkt als Microsoft Dynamics CRM e-mailactiviteitsrecords.
Oplossing
U kunt het probleem oplossen door de juiste imitatierechten toe te passen op basis van de versie van Exchange die is opgegeven in het binnenkomende profiel.
Voor Exchange 2007 raadpleegt u het volgende MSDN-artikel voor Exchange 2007:
ontwikkeling van Exchange Online en Exchange
Opmerking
Imitatietoegang moet worden ingesteld op de clienttoegangsserver, zoals vermeld in de procedure Exchange-imitatie configureren op een server voor een gebruiker.
Voor Exchange 2010 raadpleegt u het volgende MSDN-artikel voor Exchange 2010: