Delen via


Het lijkt erop dat de app niet is geïnstalleerd voor uw Outlook-postvakfout wanneer u Dynamics 365-app voor Outlook gebruikt

Dit artikel bevat een oplossing voor het probleem dat u de Microsoft Dynamics 365-app voor Outlook op een Mac niet kunt openen omdat de app niet is geïnstalleerd voor uw Outlook-postvakfout .

Van toepassing op: Microsoft Dynamics 365
Oorspronkelijk KB-nummer: 4295094

Symptomen

Wanneer u de Microsoft Dynamics 365-app voor Outlook op een Mac opent, wordt het volgende foutbericht weergegeven:

Helaas. Het lijkt erop dat de app niet is geïnstalleerd voor uw Outlook-postvak. Neem contact op met de systeembeheerder.

Oorzaak

Deze fout kan worden veroorzaakt door verouderde gegevens in de cache van de Outlook voor Mac webbrowser.

Oplossing

Wis de cache volledig met behulp van de volgende stappen:

  1. Start de Finder-toepassing.
  2. Houd de knop Option ingedrukt en selecteer vervolgens het menu Ga . De optie Bibliotheek moet worden weergegeven als een van de beschikbare opties.
  3. Selecteer de menuoptie Bibliotheek . De weergave Bibliotheekmap wordt weergegeven.
  4. Zoek onder de map Bibliotheek de map Containers en vouw deze uit.
  5. Zoek de com onder de map Containers. De map MicrosoftOsfWebHost en vouw deze uit.
  6. Als u de cache van de webbrowser wilt wissen, moet u het volgende naar de Prullenbak verplaatsen:
    • Com. Microsoft.OsfWebHost/Data/Library/Caches/com. Microsoft.OsfWebHost (hele map)
    • Com. Microsoft.OsfWebHost/Data Library/Cookies/Cookies.binarycookies (bestand)
  7. Start Outlook opnieuw en start de Microsoft Dynamics 365-app voor Outlook opnieuw.