Outlook wordt onverwacht gesloten met de fout (Microsoft Outlook werkt niet meer) tijdens het opstarten met de Microsoft Dynamics CRM 2011-client geïnstalleerd
Dit artikel helpt u bij het oplossen van een probleem waarbij u de fout 'Microsoft Outlook werkt niet meer' krijgt bij het starten van Outlook met de Microsoft Dynamics CRM 2011-client geïnstalleerd.
Van toepassing op: Microsoft Dynamics CRM 2011
Origineel KB-nummer: 2821083
Symptomen
Het starten van Microsoft Office Outlook geconfigureerd voor een Microsoft Exchange Online postvak met de Microsoft Dynamics CRM 2011-client die is geïnstalleerd, resulteert in de volgende fout:
Microsoft Outlook werkt niet meer
Windows verzamelt meer informatie over het probleem. Dit kan enkele minuten duren.
Verder wordt ook het volgende bericht weergegeven:
Wilt u meer informatie over het probleem verzenden?
Aanvullende informatie over wat er fout is gegaan, kan Microsoft helpen een oplossing te maken.
Bovendien wordt de volgende fout vastgelegd in het gebeurtenislogboek van de toepassing op de betreffende computer:
Logboeknaam: Toepassing
Bron: Toepassingsfout
Datum: 25-2-2013 13:48:54 PM
Gebeurtenis-id: 1000
Taakcategorie: (100)
Niveau: Fout
Trefwoorden: Klassiek
Gebruiker: N.b.
Computer: computer.domain.local
Beschrijving:
Naam van toepassing met fout: OUTLOOK.EXE, versie: 14.0.4760.1000, tijdstempel: 0x4ba8fefd Naam van module met fout: System.DirectoryServices.AccountManagement.ni.dll, versie: 4.0.30319.1, tijdstempel: 0x4ba1e39f
Uitzonderingscode: 0xc0000005
Fout offset: 0x000b145a
Proces-id met fout: 0xf40
Begintijd van toepassing met fouten: 0x01ce1388bca5f53f
Pad van toepassing met fout: C:\Program Files (x86)\Microsoft Office\Office14\OUTLOOK.EXE
Modulepad met fout: C:\Windows\assembly\NativeImages_v4.0.30319_32\System.DirectorySer#\<ID>\System.DirectoryServices.AccountManagement.ni.dll
Rapport-id: <id>
Oorzaak
Dit probleem kan optreden als het wachtwoord van de Microsoft Outlook-gebruiker voor Microsoft Exchange Online onlangs is gewijzigd (of een tijdelijk wachtwoord is) en de gebruiker het wachtwoord niet heeft bijgewerkt in de applet Referentiebeheer binnen de Configuratiescherm.
Oplossing
Werk het wachtwoord van de gebruiker bij in Referentiebeheer.
Opmerking
Als het wachtwoord van de gebruiker slechts een tijdelijk wachtwoord is, moet deze het eerst wijzigen door zich aan te melden bij Office 365 portal.
- Open de Configuratiescherm op de betreffende computer.
- Selecteer Gebruikersaccounts.
- Selecteer Uw referenties beheren.
- Zoek en selecteer het betreffende gebruikersaccount dat is geconfigureerd voor Exchange Online.
- Klik op Bewerken.
- Typ het nieuwe wachtwoord in het veld Wachtwoord .
- Klik op de knop Opslaan .
- Sluit Referentiebeheer.