Delen via


Fout wanneer u op bepaalde koppelingen klikt op de pagina Projecten in De Bedrijfsportal voor Microsoft Dynamics SL

Dit artikel helpt u bij het oplossen van een probleem waarbij u foutberichten ontvangt wanneer u op bepaalde koppelingen op de pagina Projecten in de bedrijfsportal klikt.

Van toepassing op: Microsoft Dynamics SL 2011
Oorspronkelijk KB-nummer: 915315

Symptomen

Bekijk de volgende scenario's in Business Portal voor Microsoft Dynamics SL en voor Microsoft Business Solutions - Salomon:

  • Wanneer u op de koppeling Tijd onder de pagina Projecten in de bedrijfsportal klikt, wordt het volgende foutbericht weergegeven:

    Fout bij het ophalen van projectwerknemergegevens over het invoeren van tijd

  • Wanneer u op de koppeling Documentgoedkeuringen klikt onder de pagina Projecten in de bedrijfsportal, wordt het volgende foutbericht weergegeven:

    Fout in /Application the resource cannot be found in Time and Expense approval

  • Onder de pagina Projecten in de bedrijfsportal wordt het volgende foutbericht weergegeven in het webonderdeel Communicator:

    Fout bij het ophalen van gegevens van projectmedewerker: FOUT

  • Wanneer u op de koppeling Bewerken of Weigeren klikt onder de pagina Goedkeuringen van executive line-items voor een onkostenitem, wordt het volgende foutbericht weergegeven:

    ASP-fout opgetreden in: GRFUNCTION. ASP/IsModuleUnlocked Error #424 Object required

Oorzaak

Dit probleem treedt op omdat een geldige back-office-id niet is toegewezen aan een rol.

Notitie

In het deelvenster Gebruikers van de bedrijfsportal beheren bevat het vak Back Office-id voor een rol die is toegewezen aan de gebruiker van de bedrijfsportal de standaardwaarde Niet opgegeven .

Oplossing

U kunt dit probleem oplossen door een geldige back-office-id toe te wijzen aan de rol die geen geldige back-office-id heeft. Hiervoor volgt u deze stappen:

  1. Meld u als beheerder aan bij de Bedrijfsportal.
  2. Klik op Site-instellingen en klik vervolgens op Zakelijke portalgebruikers beheren.
  3. Selecteer in het webonderdeel Gebruikerslijst de juiste gebruikers-id.
  4. Klik in het webonderdeel Gebruikerseigenschappen op het tabblad Rollen .
  5. Wijs een geldige back-office-id toe aan de rol die geen geldige back-office-id heeft.

Het probleem dat wordt beschreven in de sectie Symptomen is niet van toepassing op Microsoft Dynamics SL 7.0.