Fouten oplossen met de installatie van de Dynamics 365 Remote Assist-modelgestuurde app

Er zijn verschillende redenen waarom de installatie van de Microsoft Dynamics 365 Remote Assist-modelgestuurde app kan mislukken.

Notitie

U hebt de volgende beheerderstoegang nodig om het probleem op te lossen:

Symptomen 1: Ontbrekende afhankelijkheden

Oorzaak

U probeert de Modelgestuurde Dynamics 365 Remote Assist-app te installeren in een omgeving die niet is ingeschakeld voor Dynamics 365-apps.

Oplossing

Installeer de app in een omgeving waarin andere Dynamics 365-apps, zoals Dynamics 365 Field Service of Dynamics 365 Sales, zijn geïnstalleerd. Of maak een nieuwe omgeving die is ingeschakeld voor Dynamics 365-apps.

Symptomen 2: Kan Dynamics 365-apps niet inschakelen bij het maken van een omgeving

Oorzaak

Er ontbreekt een actief Abonnement op Dynamics 365 Remote Assist.

Oplossing

  1. Bekijk uw abonnementen in de Microsoft 365-beheercentrum.

  2. Als u geen proefabonnement ziet voor Dynamics 365 Remote Assist, maakt u een proefomgeving op basis van een abonnement en schakelt u de optie voor Dynamics 365-apps in.

Symptomen 3: Onvoldoende capaciteit om omgevingen te maken

Oorzaak

Voor het maken van een omgeving is minimaal 1 GB beschikbare databasecapaciteit nodig.

Oplossing

Betaalde abonnementen van Dynamics 365 Remote Assist bieden een standaardtenantrecht van 10 GB aan databasecapaciteit (als Dynamics 365 Remote Assist uw eerste Dynamics 365-abonnement is). Bekijk de nieuwe Dataverse-opslagcapaciteit voor mogelijke oplossingen.

Symptomen 4: De Dynamics 365 Remote Assist-app wordt niet weergegeven in het Power Platform-beheercentrum

Oorzaak

Er ontbreekt een actief Dynamics 365 Remote Assist-abonnement of -licentie.

Oplossing

  1. Controleer of u een actief Dynamics 365 Remote Assist-abonnement hebt.

  2. Probeer een Dynamics 365 Remote Assist-licentie aan uw account toe te wijzen vanuit het Microsoft 365-beheercentrum om een licentiesynchronisatie af te dwingen. Controleer na vijf minuten of de app wordt weergegeven in het Power Platform-beheercentrum.

  3. Als het probleem niet is opgelost, dient u een ondersteuningsaanvraag in door naar het Power Platform-beheercentrum te gaan en Help en ondersteuning>te selecteren voor nieuwe ondersteuningsaanvraag.