Er kan geen e-mailbericht worden gemaakt in Microsoft Dynamics 365 met Duplicaat weergegeven als de synchronisatiefout
Dit artikel biedt een oplossing voor een fout die optreedt wanneer u e-mailberichten bekijkt die zijn geanalyseerd op automatische promotie door Dynamics 365.
Van toepassing op: Microsoft Dynamics 365
Origineel KB-nummer: 4339987
Symptomen
Wanneer u e-mailberichten bekijkt die zijn geanalyseerd voor automatische promotie door Dynamics 365, ziet u een e-mailbericht dat niet is gemaakt in Dynamics 365 met Duplicaat weergegeven als de synchronisatiefout.
Oorzaak
Wanneer Dynamics 365 een e-mailbericht in uw postvak evalueert, worden meerdere voorwaarden geƫvalueerd om te bepalen of het bericht automatisch moet worden gemaakt als een e-mailactiviteit in Dynamics 365. Een van de geƫvalueerde voorwaarden is of het e-mailbericht al is bijgehouden in Dynamics 365. Met deze controle voorkomt u dat twee gebruikers of wachtrijen dezelfde ontvangen e-mail promoten.
Oplossing
Als dezelfde e-mail al is gemaakt in Dynamics 365 omdat het is verwerkt vanuit het postvak van een andere gebruiker die ook het e-mailbericht heeft ontvangen, kan deze gebeurtenis worden genegeerd. Als u niet zeker weet of het e-mailbericht al is bijgehouden in Dynamics 365, kunt u ernaar zoeken met behulp van de bericht-id. De eigenschap Bericht-id van het e-mailbericht wordt gebruikt als een unieke id.
- Open de Microsoft Dynamics 365-webtoepassing.
- Open Geavanceerd zoeken met behulp van de knop in de rechterbovenhoek van de navigatiebalk (trechterpictogram).
- Wijzig de vervolgkeuzelijst Zoeken naar in Email Berichten.
- Selecteer de vervolgkeuzelijst onder Email Berichten en kies Bericht-id
- Kopieer vanuit het dashboard Server-Side synchronisatiefouten de volledige waarde van de bericht-id uit de kolom Exchange-id in de synchronisatie van binnenkomende e-mailberichten is mislukt.
- Plak met de voorwaarde Gelijk aan de bericht-id in het gedeelte Tekst invoeren van de voorwaarde voor Bericht-id.
- Selecteer de knop Resultaten om de query uit te voeren.
- Bekijk de resultaten om te controleren of dezelfde e-mail al is bijgehouden als een e-mail in Dynamics 365.