Delen via


Kan geen toegang krijgen tot Microsoft Dynamics 365 App voor Outlook omdat het e-mailadres niet wordt herkend

Dit artikel biedt een oplossing voor de fout Het lijkt erop dat u toegang probeert te krijgen tot de Microsoft Dynamics 365-app voor Outlook vanaf een e-mailadres dat mogelijk optreedt wanneer u de Microsoft Dynamics 365-app voor Outlook opent.

Van toepassing op: Microsoft Dynamics 365
Origineel KB-nummer: 4010246

Symptomen

Wanneer u Microsoft Dynamics 365 selecteert voor toegang tot de Microsoft Dynamics 365-app voor Outlook, treedt de volgende fout op:

Het lijkt erop dat u toegang probeert te krijgen tot de Microsoft Dynamics 365-app voor Outlook vanaf een e-mailadres dat niet wordt herkend. Meld u af en meld u aan met het e-mailadres dat u gebruikt voor Dynamics CRM of laat uw systeembeheerder uw e-mailpostvakinstellingen bijwerken om dit e-mailadres weer te geven.

Oorzaak

Deze fout treedt op als uw primaire e-mailadres voor Microsoft Exchange Server niet overeenkomt met uw e-mailadres in Microsoft Dynamics 365.

Oplossing

Vergelijk het e-mailadres dat in Exchange Server wordt gebruikt met uw e-mailadres in Microsoft Dynamics 365. Als ze niet overeenkomen, werkt u ze bij zodat ze overeenkomen.

Als u Exchange Online gebruikt, opent u de Office 365 Portal als beheerder en zoekt u de gebruiker in het gebied Gebruikers. Nadat u de gebruiker hebt geselecteerd, selecteert u Bewerken naast de sectie Gebruikersnaam/Email Aliassen. Controleer of de waarde van het primaire e-mailadres overeenkomt met het e-mailadres van de gebruikersrecord in Microsoft Dynamics 365.

U kunt de gebruikersrecord in Microsoft Dynamics 365 vinden door de Microsoft Dynamics 365-toepassing in uw webbrowser te openen en naar Instellingen, Beveiliging te navigeren en vervolgens Gebruikers te selecteren. De waarde primaire Email moet overeenkomen met het primaire e-mailadres in Exchange Server.

Als u het e-mailadres in Exchange Server moest bijwerken, sluit u Outlook en opent u deze opnieuw voordat u toegang probeert te krijgen tot de Microsoft Dynamics 365-app. Als u het e-mailadres in Microsoft Dynamics 365 moest bijwerken, moet u mogelijk Email goedkeuren selecteren in de gebruikersrecord.