Delen via


Agendaherinneringen in Outlook kunnen niet worden gesloten of opnieuw worden weergegeven

Symptomen

Wanneer u agendaherinneringen in Microsoft Outlook probeert te sluiten, ontdekt u dat ze niet kunnen worden gesloten of opnieuw kunnen worden weergegeven.

Oorzaak

De map herinneringen of de herinneringsweergave is beschadigd. Een synchronisatieconflict kan ook voorkomen dat Outlook een herinnering negeert.

Resolutie 1

Verwijder het item met behulp van een opdrachtregel:

  1. Sluit Outlook.

  2. Klik met de rechtermuisknop op de knop Start in Windows en selecteer Uitvoeren.

  3. Typ of plak de onderstaande opdracht in het venster Uitvoeren en selecteer Enter.

    outlook.exe /cleanreminders
    

Als deze methode niet werkt, gebruikt u Oplossing 2.

Resolutie 2

Verwijder de map Herinneringen met behulp van de MapI-editor van Microsoft Exchange Server (MFCMAPI). Volg hiervoor deze stappen:

  1. Download MFCMAPI vanuit github (schuif omlaag en klik vervolgens op Nieuwste release).

  2. Sluit Outlook af.

  3. Open MFCMAPI.

  4. Klik in het menu Extra op Opties, schakel beide selectievakjes in (als deze nog niet zijn geselecteerd) en klik vervolgens op OK:

    • Gebruik de vlag MDB_ONLINE bij het aanroepen van OpenMsgStore
    • Gebruik de vlag MAPI_NO_CACHE bij het aanroepen van OpenEntry
  5. Klik op Sessie, klik op Aanmelden, selecteer het profiel dat u wilt wijzigen en klik vervolgens op OK.

  6. Dubbelklik op het postvakarchief dat u wilt openen.

  7. Breid Root Container uit.

  8. Klik met de rechtermuisknop op de map Herinneringen en klik vervolgens op Map Verwijderen.

    Opmerking

    Verwijder de afzonderlijke items in de map Herinneringen niet. De map Herinneringen is slechts een weergave van aanstaande gebeurtenissen in de agenda. Als de items in de map worden verwijderd, worden deze items uit de agenda verwijderd.

  9. Voer de Outlook.exe /cleanreminders of Outlook.exe /ResetFolders opdrachtregel uit. (Met deze stap wordt de map Herinneringen opnieuw gemaakt en worden alle geldige vermeldingen weer toegevoegd.)

Resolutie 3

Het synchronisatieprobleem kan worden opgelost door alle offlineitems uit de map Agenda te wissen. Hiermee worden alle items uit de lokale kopie verwijderd, maar ze kunnen opnieuw van de server worden gedownload.

  1. Klik met de rechtermuisknop op de betreffende agenda en selecteer Eigenschappen>Offline-items wissen>OK. Alle items in de agenda worden verwijderd.
  2. Selecteer Verzenden/ontvangen>Map bijwerken op het lint om het downloaden van de items af te dwingen.