Notitie
Voor toegang tot deze pagina is autorisatie vereist. U kunt proberen u aan te melden of de directory te wijzigen.
Voor toegang tot deze pagina is autorisatie vereist. U kunt proberen de mappen te wijzigen.
Oorspronkelijk KB-nummer: 4012524
Symptomen
In een Exchange Server 2013- of Exchange Server 2016-omgeving publiceert u Outlook Web App via WAP en schakelt u ADFS-verificatie vooraf in. Wanneer u zich aanmeldt bij Outlook Web App, maar na een bepaalde tijd geen acties uitvoert, ondervindt u deze symptomen:
U ontvangt geen nieuwe e-mail of meldingen, tenzij u de webpagina handmatig vernieuwt.
Wanneer u op het navigatiemenu of knoppen in Outlook Web App klikt, ontvangt u foutberichten over de connectiviteit, zoals de volgende:
Uw aanvraag kan momenteel niet worden voltooid. Probeer het later opnieuw.
Oorzaak
Dit probleem treedt op omdat het verificatietoken voor eenmalige Sign-On (SSO) van ADFS (dat wordt beheerd door het SsoLifetime-kenmerk van ADFS) is verlopen. WAP retourneert een HTTP 307-antwoord naar Outlook Web App om de gebruiker om te leiden naar ADFS voor opnieuw verificatie, maar Outlook Web App verwerkt dit antwoord niet en de gebruiker blijft niet geverifieerd.
Tijdelijke maatregel
Dit is een bekend probleem en wordt opgelost in een toekomstige release. U kunt dit probleem omzeilen door Outlook Web App via WAP te publiceren met behulp van passthrough-verificatie in plaats van ADFS-verificatie vooraf.