Herstelproces voor een Office Klik-en-Klaar-toepassing wordt niet gestart

Symptomen

Stel dat een Microsoft Office Klik-en-Klaar-toepassing meerdere keren vastloopt wanneer u deze probeert te starten en vervolgens het volgende bericht ontvangt:

Outlook kan niet worden gestart in de veilige modus. Wilt u de reparatie starten?

U ontvangt een bericht waarin wordt aangegeven dat Outlook niet kan worden gestart in de veilige modus.

Wanneer u in het dialoogvenster op Ja klikt, wordt het herstelproces niet gestart.

Oorzaak

Dit is een bekend probleem in Office Klik-en-Klaar-toepassingen.

Tijdelijke maatregel

Als u de Office Klik-en-Klaar-toepassing wilt herstellen, voert u de volgende stappen uit die geschikt zijn voor de versie van Windows die op de computer is geïnstalleerd.

Windows 10, Windows 8.1 en Windows 8:

  1. Typ configuratiescherm in het startscherm van Windows.
  2. Klik of tik op Configuratiescherm.
  3. Klik of tik onder Programma's op Een programma verwijderen.
  4. Klik of tik op Microsoft 365 en vervolgens op Wijzigen.
  5. Klik of tik op QuickRepair en klik of tik vervolgens op Herstellen. Mogelijk moet u uw computer opnieuw opstarten nadat het herstelproces is voltooid.

Windows 7:

  1. Klik op Start en klik op Configuratiescherm.

  2. Dubbelklik op Programma's en onderdelen.

  3. Klik op Microsoft 365 en klik vervolgens op Wijzigen.

  4. Selecteer Snel herstellen en klik vervolgens op Herstellen. Mogelijk moet u uw computer opnieuw opstarten nadat het herstelproces is voltooid.

    Notitie Als het crashprobleem niet is opgelost nadat u de optie Snel herstellen hebt gebruikt, gebruikt u de optie Online herstellen, zoals wordt weergegeven in het volgende dialoogvenster:

    Selecteer de optie Snel herstellen om Office-programma's te herstellen.

Toestand

Microsoft heeft bevestigd dat dit een probleem is in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.