Delen via


Microsoft 365-e-mailadres bevat een onderstrepingsteken na adreslijstsynchronisatie

Symptomen

Nadat het Microsoft Entra Connect-hulpprogramma is uitgevoerd om uw on-premises Active Directory-omgeving te synchroniseren met Microsoft Entra ID, bevat het Microsoft 365-e-mailadres van een gebruiker onverwacht een onderstrepingsteken (_).

Oorzaak

Dit gebeurt als het gebruikersaccount in uw on-premises omgeving een proxyaddresses-kenmerk of e-mailkenmerk heeft dat een of meer van de volgende speciale tekens bevat vóór het gedeelte @domain.com van het adres:

Karakter Naam
spatieteken
` accent grave
( haakje openen
) haakje sluiten
| pijp
= Gelijkteken
? vraagteken
/ Schuine streep naar voren
% percent

In dit scenario wordt, nadat adreslijstsynchronisatie is uitgevoerd, het speciale teken vervangen door een onderstrepingsteken. Daarom bevat het Microsoft 365-e-mailadres van de gebruiker een onderstrepingsteken in plaats van het speciale teken.

Resolutie / Besluit

Verwijder de speciale tekens uit het kenmerk proxyaddresses van het gebruikersaccount in de on-premises omgeving.

Meer informatie

De tekens die worden vermeld in de sectie 'Oorzaak' worden behandeld als speciale tekens in Microsoft 365. Het gebruik van een van deze tekens kan problemen veroorzaken, zoals serviceonderbrekingen.

Heb je nog steeds hulp nodig? Ga naar Microsoft Community.