Notitie
Voor toegang tot deze pagina is autorisatie vereist. U kunt proberen u aan te melden of de directory te wijzigen.
Voor toegang tot deze pagina is autorisatie vereist. U kunt proberen de mappen te wijzigen.
Probleem
Houd rekening met het volgende scenario. U werkt de relying party vertrouwensrelatie bij met Microsoft Entra ID in Active Directory Federation Services (AD FS) 2.0 met behulp van de procedures die worden beschreven in een van de volgende bronnen:
- Toegang tot Microsoft 365-services beperken op basis van de locatie van de client
- "Federation-service-id die is opgegeven in de AD FS 2.0-server is al in gebruik." fout wanneer u probeert een ander federatief domein in Te stellen in Microsoft 365, Azure of Intune
Nadat u dit hebt uitgevoerd, mislukt de verificatie voor federatieve gebruikers wanneer ze zich proberen aan te melden bij een Microsoft-cloudservice zoals Microsoft 365, Azure of Microsoft Intune vanaf een aanmeldingswebpagina waarvan de URL begint met https://login.microsoftonline.com/login. Nadat de gebruiker op Aanmelden bij <DomainName> op de webpagina heeft geklikt, krijgt de gebruiker het volgende foutbericht:
Sorry, but we're having trouble signing you in
Please try again in a few minutes. If this doesn't work, you might want to contact your admin and report the following error:
8004789A
Oplossing
Als u dit probleem wilt oplossen, installeert u Updatepakket 1 voor AD FS 2.0 op alle AD FS 2.0 Federation Service-farmknooppunten. Voor meer informatie over het downloaden en installeren van Update Rollup 1 voor AD FS 2.0, zie Beschrijving van updatepakket 1 voor Active Directory Federation Services (AD FS) 2.0.
Opmerking
Voor deze update moet de computer opnieuw worden opgestart.
Meer informatie
Als u meerdere domeinen of clienttoegangsbeleid wilt gebruiken, moet u Updatepakket 1 installeren voor Active Directory Federation Services (AD FS) 2.0.
Heb je nog steeds hulp nodig? Ga naar Microsoft Community of de Microsoft Entra Forums website.