Notitie
Voor toegang tot deze pagina is autorisatie vereist. U kunt proberen u aan te melden of de directory te wijzigen.
Voor toegang tot deze pagina is autorisatie vereist. U kunt proberen de mappen te wijzigen.
In dit artikel worden veelvoorkomende limiteringsfouten beschreven die kunnen optreden bij het gebruik van Copilot Studio agents. Hierin worden de onderliggende oorzaken uitgelegd, die meestal voortvloeien uit capaciteitsbeperkingen of licentiebeperkingen, en worden oplossingen beschreven voor het oplossen van deze problemen.
Symptomen
Mogelijk ontvangt u een of meer van de volgende foutberichten bij interactie met een agent:
- EnforcementMessage: "Deze agent is momenteel niet beschikbaar. De gebruikslimiet is bereikt. Probeer het later opnieuw.
- GenAISearchandSummarizeRateLimitReached: "De gebruikslimiet voor zoeken en samenvatten is bereikt. Probeer het later opnieuw.
- GenAIToolPlannerRateLimitReached: "De gebruikslimiet voor generatieve orchestratie is bereikt. Probeer het later opnieuw.
- OpenAIRateLimitReached: "De agent heeft het maximum aantal generatieve antwoordreacties bereikt."
Oorzaak
Copilot Studio dwingt standaardfrequentie en gebruiksbeperkingen af om te beschermen tegen onverwachte gebruikspieken die van invloed kunnen zijn op de functionaliteit van de toepassing. Het gebruik van agents wordt gemeten in Copilot-tegoed. Het aantal credits dat een agent verbruikt, is afhankelijk van het ontwerp en de functies van de agent. Wanneer het verbruik de beschikbare capaciteit in een omgeving overschrijdt, heeft de omgeving een overschrijding. Zodra de overschrijdingshandhaving is geactiveerd, ziet u het bericht 'Deze agent is momenteel niet beschikbaar.' De gebruikslimiet is bereikt. Probeer het later opnieuw." Zie Handhaving van overschrijding voor meer informatie over tegoeden en handhaving van overschrijding.
Voor berichten die worden gegenereerd met het gebruik van generatieve AI en voor onderwerpindeling, beperken quota het aantal aanvragen dat u per minuut en per uur kunt verzenden. Zodra u de limiet hebt bereikt, worden volgende agentberichten geblokkeerd, wat resulteert in een van de vermelde symptomen. Deze quota en limieten zijn van toepassing op de per Dataverse-omgeving. Zie Quota en limieten voor Copilot Studio voor meer informatie.
Solution
Het licentie- en capaciteitsmodel bevestigen
Bekijk de Copilot Studio-quota en -limieten voor het abonnement dat u gebruikt en vergelijk het met uw recente gebruik. Om het verbruik in het Power Platform-beheercentrum te bekijken, zie Copilot-tegoedverbruik weergeven.
Als u de limieten bereikt, kan een beheerder het volgende doen:
- Extra capaciteitspakketten aanschaffen om uw verbruiksquotum te dekken
- Overstappen op betalen per gebruik-abonnement
Opmerking
Momenteel bieden alleen productie- en sandboxomgevingen ondersteuning voor betalen per gebruik.
Een verhoging van de frequentielimiet aanvragen
Neem contact op met Microsoft Ondersteuning en vraag een verhoging van de frequentielimiet aan. Met deze optie wordt niet gegarandeerd dat een uitzondering of verhoging wordt verleend. Elke aanvraag is onderworpen aan beoordeling en goedkeuring op basis van geschiktheid en huidige licenties. Alleen omgevingen met betalen per gebruik komen in aanmerking; omgevingen die uitsluitend op berichten gebaseerde functionaliteit werken, komen niet in aanmerking voor overweging.