Nie można zintegrować usługi Yammer z usługą Microsoft Dynamics CRM 2011 Online

Ten artykuł pomaga rozwiązać problem polegający na tym, że nie można zintegrować usługi Yammer z usługą Microsoft Dynamics CRM 2011 Online.

Dotyczy: Microsoft Dynamics CRM 2011 r.
Oryginalny numer KB: 2852087

Symptomy

Podczas konfiguracji integracji użytkownik wykona następujące czynności:

  1. Kliknij kartę Administracja w usłudze CRM Online.

  2. Kliknij pozycję Konfiguracja usługi Yammer.

  3. Zaakceptuj warunki i postanowienia.

  4. Po zaakceptowaniu warunków i postanowień użytkownik zostanie poproszony o autoryzację swojego konta usługi Yammer.

  5. Po kliknięciu pozycji Autoryzuj Microsoft Dynamics CRM Online w celu nawiązania połączenia z usługą Yammer użytkownik otrzyma następujący błąd:

    Wystąpił. Spróbuj ponownie wykonać tę akcję. Jeśli problem będzie się powtarzać, sprawdź, czy w Microsoft Dynamics CRM Community znajdują się rozwiązania, lub skontaktuj się z administratorem Microsoft Dynamics CRM organizacji. Na koniec możesz skontaktować się z pomoc techniczna firmy Microsoft

Przyczyna

W portalu usługi Yammer pole wyboru Aplikacje innych firm nie zostało zaznaczone w obszarze Włączone funkcje na karcie Administracja.

Rozwiązanie

  1. Zaloguj się do portalu usługi Yammer jako administrator sieci usługi Yammer.
  2. Kliknij kartę Administracja.
  3. W obszarze Włączone funkcje wybierz pozycję Aplikacje innych firm.
  4. Zaznacz pole wyboru dla aplikacji innych firm.
  5. Zapisz ustawienia.

Więcej informacji

Nawet administrator systemu usługi CRM Online otrzyma ten sam komunikat o błędzie, jeśli jest to nieoznaczone.