Nie można utworzyć wiadomości e-mail w usłudze Microsoft Dynamics 365 z błędem synchronizacji InvalidSender

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że w usłudze Dynamics 365 nie można utworzyć wiadomości e-mail z błędem synchronizacji InvalidSender.

Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 4339847

Symptomy

Podczas przeglądania wiadomości e-mail, które zostały przeanalizowane pod kątem automatycznego podwyższenia poziomu przez usługę Dynamics 365, zostanie wyświetlony komunikat e-mail, który nie został utworzony w usłudze Dynamics 365 z błędem synchronizacji InvalidSender.

Przyczyna

Gdy usługa Dynamics 365 oceni wiadomość e-mail w skrzynce pocztowej, zostanie ocenionych wiele warunków, aby określić, czy wiadomość powinna zostać automatycznie utworzona jako działanie poczty e-mail w usłudze Dynamics 365. Jeśli wynikiem oceny jest błąd InvalidSender, oznacza to, że w polu Od wiadomości nie ma prawidłowego adresu e-mail.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące czynności:

  1. Znajdź odpowiednią wiadomość e-mail w skrzynce pocztowej.
  2. Sprawdź, czy w polu Od znajduje się prawidłowy adres e-mail.

Więcej informacji

Niektóre aplikacje wysyłają zautomatyzowane wiadomości e-mail, które nie zawierają prawidłowego adresu e-mail w polu Od. Na przykład funkcja Bałagan w programie Outlook wysyła komunikaty, które powodują następujący alert informacyjny:

"Wystąpił błąd podczas tworzenia przychodzącej wiadomości e-mail "Bałagan przeniósł nowe i różne wiadomości" w usłudze Microsoft Dynamics 365 dla skrzynki pocztowej"

Ten alert można bezpiecznie zignorować.