Uwaga
Dostęp do tej strony wymaga autoryzacji. Może spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Symptomy
Rozpatrzmy następujący scenariusz:
- Menedżer, który ma pełnomocnika, ma swoją skrzynkę pocztową przeniesioną na platformę Microsoft 365.
- Skrzynka pocztowa delegata pozostaje w środowisku lokalnym.
- Menedżer tworzy spotkanie w kalendarzu po migracji skrzynki pocztowej.
- Pełnomocnik aktualizuje czas spotkania i wysyła zaktualizowaną wersję spotkania do zaproszonych osób.
W tym scenariuszu pełnomocnik otrzymuje raport o braku dostarczania zawierający następujący adres IMCEAEX i komunikat o błędzie:
IMCEAEX-_o=ExchangeLabs_ou=Exchange+20Administrative+20Group+20+28FYDIBOHF23SPDLT+29_cn=Recipients_cn=SystemMailbox-john@mgd.contoso.com
Serwer zdalny zwrócił program RESOLVER 550 5.1.11. ADR. ExRecipNotFound; Adresat nie został znaleziony przez wyszukiwanie hermetyzowanych adresów e-mail programu Exchange Legacy"
Przyczyna
Wartość atrybutu legacyExchangeDN obiektu w chmurze osoby zapraszanej jest przechowywana w elemencie kalendarza. Jeśli ustawienia wdrożenia hybrydowego programu Exchange Microsoft Entra Connect (Microsoft Entra Connect) nie są włączone, wartości atrybutu legacyExchangeDN w chmurze nie są zapisywane w środowisku lokalnym.
Rozwiązanie
Aby rozwiązać ten problem, włącz ustawienia wdrożenia hybrydowego programu Exchange w programie Microsoft Entra Connect. Aby uzyskać więcej informacji, zobacz Zapisywanie zwrotne hybrydowe programu Exchange.