Udostępnij za pośrednictwem


Kod odpowiedzi ATTR35 po wysłaniu wiadomości e-mail do EOP/EXO

Symptomy

Poczta wysłana do adresata Exchange Online Protection (EOP) lub Exchange Online (EXO) jest odroczona i zostanie wyświetlony następujący komunikat o błędzie:

451 4.4.62 Wiadomość e-mail wysłana do niewłaściwego regionu Office 365. ATTR35.

Przyczyna

W próbie dostarczenia wiadomości e-mail do platformy Microsoft 365 użyto rekordu MX lub inteligentnego hosta, który zawierał nieprawidłową wartość docelową dla platformy Microsoft 365.

Rozwiązanie

  1. Jeśli kierujesz pocztę ze środowiska lokalnego do platformy Microsoft 365 za pośrednictwem przekaźnika SMTP (na przykład lokalnych skrzynek pocztowych, urządzeń wielofunkcyjnych lub aplikacji wysyłających wiadomości e-mail), sprawdź następujące ustawienia:

    • Jeśli używasz programu Exchange w środowisku lokalnym, sprawdź, czy wartość hosta inteligentnego w łączniku Wyślij, który kieruje pocztę do platformy Microsoft 365, nie używa mail.messaging.microsoft.com, mail.global.frontbridge.com ani adresu IP platformy Microsoft 365.

    • Jeśli używasz serwerów lub urządzeń do kierowania poczty bezpośrednio do lub za pośrednictwem platformy Microsoft 365, sprawdź, czy wartości hosta inteligentnego nie używają mail.messaging.microsoft.com, mail.global.frontbridge.com lub adresów IP platformy Microsoft 365. Aby uzyskać więcej informacji, zapoznaj się z opcjami 2 i 3 w temacie How to set up a multifunction device or application to send email using Microsoft 365 (Jak skonfigurować urządzenie wielofunkcyjne lub aplikację do wysyłania wiadomości e-mail przy użyciu platformy Microsoft 365).

    • Jeśli musisz naprawić ustawienia inteligentnego hosta (ponieważ używał on jednej z nieprawidłowych wartości określonych w pierwszym elemencie punktowanym), zalecamy użycie domeny początkowej jako hosta inteligentnego. Domena początkowa ma format <GUID.onmicrosoft.com>, gdzie <identyfikator GUID> jest unikatową wartością dostarczaną każdej organizacji w ramach rejestracji w usłudze. Początkowa domena znajduje się na liście Centrum administracyjne platformy Microsoft 365 w witrynie Setup ->Domains lub w centrum administracyjnym programu Exchange (EAC) w obszarze Przepływ poczty —>akceptowane domeny.

      Uwaga

      Jeśli serwer lub urządzenie nie może wykonać wyszukiwania MX, należy użyć identyfikatora <GUID.mail.protection.outlook.com>, gdzie <identyfikator GUID> jest unikatowo przypisany do domeny początkowej platformy Microsoft 365.

    • Jeśli po zweryfikowaniu ustawień inteligentnego hosta i dns nadal występuje błąd ATTR35, serwery lub urządzenia prawdopodobnie wysyłają pocztę spoza organizacji bez prawidłowo skonfigurowanego łącznika ruchu przychodzącego platformy Microsoft 365. W takim przypadku należy skonfigurować dodatkowe ustawienia zgodnie z opisem w opcji 3 w temacie Jak skonfigurować urządzenie wielofunkcyjne lub aplikację do wysyłania wiadomości e-mail przy użyciu platformy Microsoft 365. Dzieje się tak, ponieważ nie można użyć opcji 2, aby wysyłać dane zewnętrzne do organizacji. Aby użyć opcji 3 do przekazywania poczty z serwerów lub urządzeń za pośrednictwem platformy Microsoft 365, upewnij się, że łączniki przychodzące w usłudze Microsoft 365 zawierają poprawną nazwę certyfikatu wysyłania lub sieć SAN używaną przez ten serwer lub urządzenie albo poprawny adres IP wysyłającego serwera lub urządzenia.

  2. Sprawdź wszystkie inne usługi, które kierują pocztę bezpośrednio do organizacji platformy Microsoft 365 (na przykład jeśli używasz innego dostawcy do filtrowania spamu). Sprawdź, czy wartości hosta inteligentnego nie używają adresów IP mail.messaging.microsoft.com, mail.global.frontbridge.com lub Microsoft 365. Jeśli chcesz naprawić ustawienia inteligentnego hosta, użyj domeny początkowej zgodnie z wcześniejszym opisem.

  3. Jeśli rekord MX domeny wskazuje na platformę Microsoft 365, sprawdź, czy rekord ma poprawną wartość, i usuń wszystkie starsze wartości, które nie są już obsługiwane.

    1. W portalu administracyjnym platformy Microsoft 365 dla organizacji wybierz pozycję Setup -Domains (Konfiguracja —> domeny).

    2. W przypadku każdej domeny w organizacji platformy Microsoft 365 sprawdź, czy opublikowane rekordy MX nie zawierają wartości mail.messaging.microsoft.com ani mail.global.frontbridge.com.

    3. Jeśli musisz naprawić rekord MX (ponieważ używał on jednej ze starszych wartości wymienionych w kroku 2), użyj formatu <GUID.mail.protection.outlook.com>, w którym <identyfikator GUID> jest unikatowo przypisany do każdej domeny platformy Microsoft 365. Jeśli na przykład domena jest contoso.com, użyj wartości contoso-com.mail.protection.outlook.com w rekordzie MX. Jeśli domena jest contoso.net, użyj wartości contoso-net.mail.protection.outlook.com w rekordzie MX.

      Uwaga

      Zalecamy posiadanie tylko jednego rekordu MX dla każdej domeny platformy Microsoft 365. Wiele rekordów MX dla domeny może pomóc w niektórych scenariuszach dostarczania. Jednak platforma Microsoft 365 ma już ekstremalną nadmiarowość na każdym poziomie. W związku z tym wiele rekordów MX może faktycznie sprawić, że dostarczanie poczty będzie mniej niezawodne.