Udostępnij za pośrednictwem


Nie można utworzyć wiadomości e-mail w usłudze Microsoft Dynamics 365 z błędem synchronizacji InternalEmailReject

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że nie można utworzyć wiadomości e-mail w usłudze Microsoft Dynamics 365 z błędem synchronizacji InternalEmailReject.

Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 4339844

Symptomy

Podczas przeglądania wiadomości e-mail, które zostały przeanalizowane pod kątem automatycznej promocji przez usługę Dynamics 365, zostanie wyświetlony komunikat e-mail, który nie został utworzony w usłudze Dynamics 365 z błędem synchronizacji InternalEmailReject.

Przyczyna

Gdy usługa Dynamics 365 ocenia wiadomość e-mail w skrzynce pocztowej, wiele warunków jest ocenianych w celu określenia, czy wiadomość powinna zostać automatycznie utworzona jako działanie poczty e-mail w usłudze Dynamics 365. Jeśli ocena spowoduje błąd InternalEmailReject, wskazuje, że wiadomość e-mail została określona jako wewnętrzna komunikacja między użytkownikiem a innym użytkownikiem w usłudze Dynamics 365. Istnieje ustawienie systemowe (śledzenie wiadomości e-mail wysyłanych między użytkownikami usługi Dynamics 365 jako dwa działania), które określa, czy zarówno wysłana, jak i odebrana wiadomość e-mail powinna zostać śledzona, co spowoduje dwa działania e-mail dla tej samej wiadomości e-mail. Jeśli to ustawienie jest wyłączone, a wiadomość e-mail jest między użytkownikami, odebrana wiadomość e-mail nie zostanie śledzona.

Rozwiązanie

Jeśli chcesz śledzić zarówno wysłane, jak i odebrane wiadomości e-mail, włącz ustawienie systemowe śledzenia wiadomości e-mail wysyłanych między użytkownikami usługi Dynamics 365 jako dwa działania:

  1. Przejdź do pozycji Ustawienia, wybierz pozycję Konfiguracja poczty e-mail, a następnie wybierz pozycję Ustawienia konfiguracji poczty e-mail.
  2. Karta Adres e-mail powinna być domyślnie zaznaczona. Znajdź sekcję Ustawianie opcji śledzenia wiadomości e-mail między użytkownikami usługi Microsoft Dynamics 365.
  3. Zaznacz opcję Śledź wiadomości e-mail wysyłane między użytkownikami usługi Dynamics 365 jako dwie czynności i wybierz przycisk OK.