Udostępnij za pośrednictwem


Pusta strona jest wyświetlana w aplikacji Microsoft Dynamics dla programu Outlook

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że podczas korzystania z aplikacji Dynamics 365 App for Outlook na pulpicie programu Outlook jest wyświetlana pusta strona.

Dotyczy: Microsoft Dynamics CRM
Oryginalny numer KB: 4091345

Symptomy

Podczas próby użycia aplikacji Dynamics 365 dla programu Outlook na pulpicie programu Outlook zostanie wyświetlona pusta strona zamiast ładowania aplikacji zgodnie z oczekiwaniami.

Przyczyna

Przyczyna 1: Może się to zdarzyć, jeśli nie wszystkie adresy URL używane do uwierzytelniania i uzyskiwania dostępu do Dynamics 365 znajdują się w tej samej strefie zabezpieczeń programu Internet Explorer.

Przyczyna 2: Może się to zdarzyć, jeśli folder LocalLow ma nieprawidłowy poziom integralności. Prawidłowym ustawieniem jest ustawienie niskiego poziomu integralności zgodnie z nazwą folderu.

Przyczyna 3: Ten problem może wystąpić, jeśli problem jest buforowany w programie Internet Explorer lub przeglądarce Edge. Jeśli wcześniej działała, ale ostatnio rzuciła pracę, najprawdopodobniej jest to przyczyna.

Przyczyna 4: Firma Microsoft jest świadoma problemu, który może wystąpić w następujących warunkach:

  • Używasz Windows 10 z aktualizacją 1903 lub nowszą.
  • Twoja organizacja jest skonfigurowana do korzystania z usługi Dynamics 365 Online z lokalnym programem Exchange.
  • Używasz Office 365 ProPlus z wersją sprzed 1910 roku.

Rozwiązanie

Rozwiązanie 1:
Wykonaj kroki opisane w artykule "Wystąpił błąd podczas logowania" przy użyciu Dynamics 365 App for Outlook, aby sprawdzić, czy każdy z niezbędnych adresów URL znajduje się w tej samej strefie zabezpieczeń programu Internet Explorer.

Rozwiązanie 2:

  1. Otwórz wiersz polecenia.
  2. Uruchom następujące polecenie:
    icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L

Rozdzielczość 3:
Jeśli używasz Office 365 wersji 16.0.11629 i Windows 10 wersji 1903 lub nowszej, wykonaj następujące kroki, ponieważ dodatki pakietu Office korzystają teraz z dodatków Microsoft Edge WebView dla pakietu Office:

  1. Zainstaluj program Microsoft Edge DevTools w wersji zapoznawczej.
  2. W programie Outlook uruchom aplikację Dynamics 365 dla programu Outlook.
  3. Uruchom narzędzie Microsoft Edge DevTools w wersji zapoznawczej.
  4. Powinna zostać wyświetlona Dynamics 365 (EXP) jako cel debugowania.
  5. Wybierz go, aby uruchomić narzędzia F12 .
  6. Przejdź do karty Konsola .
  7. Uruchom polecenie: window.localStorage.clear().
  8. Otwórz aplikację ponownie w programie Outlook.

Jeśli używasz wczesnych wersji Office 365 i Windows, wykonaj kroki opisane w temacie Rozwiązywanie problemów z błędami podczas próby otwarcia aplikacji Dynamics 365 dla programu Outlook, aby wyczyścić pamięć podręczną programu Internet Explorer.

Jeśli używasz komputera Mac, zobacz Czyszczenie pamięci podręcznej aplikacji pakietu Office na komputerze Mac.

Rozdzielczość 4:
Jeśli warunki wymienione w sprawie 4 są prawdziwe, zainstaluj wersję 1910: 30 października lub nowszą, która zawiera poprawkę tego typu problemu.