Udostępnij za pośrednictwem


zgodność rozwiązania Microsoft Dynamics CRM Insights z Microsoft Dynamics CRM 2015 r.

Ten artykuł pomaga rozwiązać problem polegający na tym, że rozwiązanie Microsoft Dynamics CRM Insights w wersji 3.3 lub starszej nie działa prawidłowo po uaktualnieniu do wersji Microsoft Dynamics CRM 2015 r.

Dotyczy: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2015 r.
Oryginalny numer KB: 3022197

Symptomy

rozwiązanie Microsoft Dynamics CRM Insights w wersji 3.3 lub starszej nie działa prawidłowo po uaktualnieniu do wersji Microsoft Dynamics CRM 2015 r.

Przyczyna

Minimalna wymagana wersja rozwiązania usługi Microsoft Dynamics CRM Insights dla Microsoft Dynamics CRM 2015 r. to wersja 3.4. Żadna wcześniejsza wersja nie będzie działać prawidłowo i nie jest obsługiwana.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące czynności:

  1. Odinstaluj poprzednie rozwiązanie Microsoft Dynamics CRM Insights.
    1. Przejdź do pozycji Ustawienia, dostosowania i rozwiązania
    2. Wybierz poprzednie używane rozwiązanie usługi Insights, a następnie wybierz pozycję X, aby usunąć rozwiązanie
  2. Zainstaluj rozwiązanie Microsoft Dynamics CRM Insights w wersji 3.4 dla Microsoft Dynamics CRM 2015 r.

Uwaga

Nie ma to wpływu na konfigurację konta usługi i nie będzie konieczne powtarzanie kroków konfigurowania konta usługi.