Kod błędu kreatora konfiguracji programu Microsoft Dynamics CRM for Outlook 80044505
Ten artykuł pomaga rozwiązać problem polegający na tym, że kreator konfiguracji klienta programu Microsoft Dynamics CRM dla programu Outlook nie może skonfigurować organizacji CRM.
Dotyczy: Microsoft Dynamics CRM 2013
Oryginalny numer KB: 2997742
Symptomy
Kod błędu 80044505 może wystąpić, gdy Kreator konfiguracji klienta programu Microsoft Dynamics CRM dla programu Outlook nie może skonfigurować organizacji CRM. Błąd użytkownika może być wyświetlany:
Ogólny komunikat o błędzie
Przyczyna
Ten błąd występuje, jeśli punkt końcowy nazwy użytkownika w usługach Active Directory Federation Services (AD FS) jest włączony. Spowoduje to zablokowanie punktów końcowych wymaganych przez klienta programu Microsoft Dynamics CRM dla programu Outlook.
Rozwiązanie
Wyłącz punkt końcowy nazwy użytkownika w usługach Active Directory Federation Services.
- Otwórz konsolę zarządzania usług AD FS.
- W okienku nawigacji po lewej stronie rozwiń węzeł Usługa, a następnie kliknij pozycję Punkty końcowe.
- Na liście punktów końcowych znajdź i kliknij prawym przyciskiem
/adfs/services/trust/13/username
myszy punkt końcowy. - Wybierz pozycję Wyłącz.
- Uruchom ponownie usługę AD FS.