Błąd podczas tworzenia działań usługi z kalendarza usługi w Microsoft Dynamics CRM 2015 r.
Ten artykuł ułatwia rozwiązanie problemu występującego podczas tworzenia działania usługi z poziomu kalendarza usługi.
Dotyczy: Microsoft Dynamics CRM 2015 r.
Oryginalny numer KB: 3074562
Symptomy
Użytkownicy mogą otrzymać błąd podczas tworzenia działania usługi z kalendarza usługi, jednak użytkownik może utworzyć działanie usługi na podstawie działań w usłudze CRM Online.
Wystąpił. Spróbuj ponownie wykonać tę akcję. Jeśli problem będzie się powtarzać, sprawdź, czy w Microsoft Dynamics CRM Community znajdują się rozwiązania, lub skontaktuj się z administratorem Microsoft Dynamics CRM organizacji. Na koniec możesz skontaktować się z pomocą techniczną firmy Microsoft
Przyczyna
Podczas tworzenia działania usługi bezpośrednio z kalendarza usługi wymagane jest posiadanie pól Zaplanowane rozpoczęcie, Zaplanowane zakończenie i Zaplanowany czas trwania w formularzu Działania usługi.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące czynności:
- Zaloguj się do organizacji online CRM.
- Przejdź do obszaruDostosowania ustawień>>Dostosuj system.
- Rozwiń węzeł Jednostki i przejdź do obszaru Działanie usługi.
- Otwórz działanie Main Form of Service i sprawdź, czy każdy z nich znajduje się w formularzu: Zaplanowane rozpoczęcie, Zaplanowane zakończenie i Zaplanowany czas trwania.
- Zapisz zmiany i opublikuj dostosowania.