Błąd "Język zainstalowany w systemie firmy nie jest dostępny w aplikacji" podczas uzyskiwania dostępu do aplikacji Microsoft Dynamics CRM App for Outlook
Ten artykuł ułatwia rozwiązanie problemu występującego po kliknięciu aplikacji Dynamics CRM w programie Outlook (w dowolnym miejscu, w którym aplikacja jest obsługiwana).
Dotyczy: Microsoft Dynamics CRM Online
Oryginalny numer KB: 3064234
Symptomy
Po kliknięciu aplikacji Dynamics CRM w programie Outlook (w dowolnym miejscu, w którym aplikacja jest obsługiwana), zostanie wyświetlony następujący komunikat:
"Język zainstalowany w systemie firmy nie jest dostępny w aplikacji. Skontaktuj się z administratorem systemu, aby skonfigurować obsługiwany język".
Przyczyna
Twój język w programie Microsoft Dynamics CRM nie jest obsługiwany przez aplikację Microsoft Dynamics CRM dla programu Outlook i nie ma żadnych dostępnych pakietów językowych w obsługiwanych językach.
Rozwiązanie
Użytkownik z rolą Administrator systemu musi włączyć obsługiwany język. Języki można włączyć, przechodząc do pozycji Ustawienia>Języki administracyjne.> Wdrażanie aplikacji Dynamics 365 dla programu Outlook.