Udostępnij za pośrednictwem


Błąd InvalidOutgoingMailboxEmailAddress jest wyświetlany w alercie skrzynki pocztowej usługi Microsoft Dynamics 365

Ten artykuł zawiera rozwiązanie błędu InvalidOutgoingMailboxEmailAddress występującego w alercie skrzynki pocztowej usługi Microsoft Dynamics 365.

Dotyczy: Microsoft Dynamics 365 Customer Engagement Online
Oryginalny numer KB: 4500801

Symptomy

Po wybraniu pozycji Testuj i włącz skrzynkę pocztową w rekordzie skrzynki pocztowej w usłudze Microsoft Dynamics 365 wyniki testu nie zostaną zakończone powodzeniem. Ponadto jeden z następujących alertów jest wyświetlany w sekcji Alerty skrzynki pocztowej:

  • Nie można wysłać wiadomości e-mail dla skrzynki pocztowej [Nazwa skrzynki pocztowej], ponieważ rekord skrzynki pocztowej nie ma prawidłowego adresu e-mail. Skrzynka pocztowa nie jest zsynchronizowana. Powiadomienie o tym jest publikowane na tablicy alertów dla właściciela profilu serwera poczty e-mail usługi Microsoft Exchange Online.

    Kod błędu serwera poczty e-mail: InvalidOutgoingMailBoxEmailAddress

  • Nie można odebrać wiadomości e-mail dla skrzynki pocztowej [Nazwa skrzynki pocztowej], ponieważ rekord skrzynki pocztowej nie ma prawidłowego adresu e-mail. Skrzynka pocztowa nie jest zsynchronizowana. Powiadomienie o tym jest publikowane na tablicy alertów dla właściciela profilu serwera poczty e-mail usługi Microsoft Exchange Online.

    Kod błędu serwera poczty e-mail: InvalidIncomingMailEmailAddress

Przyczyna

Ten błąd występuje, jeśli w polu Adres e-mail rekordu skrzynki pocztowej nie ma prawidłowego adresu e-mail.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące kroki:

  1. Popraw wartość w polu Adres e-mail, a następnie wybierz pozycję Zapisz.
  2. Ponownie wybierz przycisk Testuj i włącz skrzynkę pocztową .
  3. Jeśli wyniki testu nie kończą się powodzeniem, wyświetl komunikat i link pomocy na karcie Alerty .