Wyszukiwanie według istotności nie działa zgodnie z oczekiwaniami dla wystąpień piaskownicy, gdy tryb administratora jest włączony
Ten artykuł zawiera rozwiązanie problemów, które mogą wystąpić podczas korzystania z funkcji wyszukiwania według istotności w wystąpieniu piaskownicy usługi Microsoft Dynamics 365.
Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 3216783
Symptomy
W przypadku korzystania z funkcji wyszukiwania według istotności w wystąpieniu piaskownicy usługi Microsoft Dynamics 365 występuje jeden z następujących objawów:
- Po włączeniu trybu administracyjnego zmiany dostosowywania i aktualizacje danych nie są wyświetlane w wynikach wyszukiwania wg istotności.
- Jeśli włączono wyszukiwanie według istotności, gdy tryb administratora jest włączony, może być widoczna opcja Usługa wyszukiwania jest niedostępna. Spróbuj ponownie później lub użyj błędu wyszukiwania podzielonego na kategorie.
Przyczyna
Ten problem może wystąpić, jeśli tryb administratora jest włączony dla organizacji.
Rozwiązanie
Wyłącz tryb administratora dla organizacji:
- Zaloguj się do portalu usługi Office 365 jako użytkownik z rolą administratora.
- Wybierz ikonę Administrator, aby przejść do portalu administracyjnego.
- Wybierz pozycję Centra administracyjne, a następnie wybierz pozycję Dynamics 365 w menu nawigacji.
- Wybierz wystąpienie usługi Dynamics 365 i wybierz ikonę Administrator.
- Usuń zaznaczenie pola wyboru Włącz tryb administracji i wybierz pozycję Zapisz.
Uwaga 16.
Tryb administratora może być włączony po uruchomieniu wyszukiwania w stanie stabilnym.