Udostępnij za pośrednictwem


Podczas próby wydrukowania szybkiego zaewidencjonowania w programie Dynamics SL nie jest wydrukowane żadne sprawdzenie w obszarze Konta płatne

Ten artykuł ułatwia rozwiązanie problemu, w którym nie można wydrukować szybkiego zaewidencjonowania w ekranie Szybki kupon i wpis przedpłaty (03.020.00) lub na ekranie Ręczne sprawdzanie (03.030.00).

Dotyczy: Microsoft Dynamics SL 2011
Oryginalny numer KB: 941460

Objawy

Podczas próby wyświetlenia szybkiego zaewidencjonowania na ekranie Szybki kupon i wpis przedpłaty (03.020.00) lub na ekranie Ręczne sprawdzanie (03.030.00) proces zostanie ukończony. Ale nie jest wydrukowany żaden znacznik wyboru. Ten problem występuje w przypadku kont płatnych w ramach umowy SLA usługi Microsoft Dynamics.

Przyczyna

Ten problem występuje, ponieważ na ekranie Konserwacja kontroli raportów (98.300.00) nie ma skonfigurowanego formatu sprawdzania.

Rozwiązanie 1

Jeśli ten problem występuje na ekranie Szybki kupon i przedpłata (03.020.00), wykonaj następujące kroki:

  1. Określ format ekranu Quick Voucher and Prepayment Entry (03.020.00). W tym celu wykonaj następujące kroki:

    1. Otwórz plik Solomon.ini na stacji roboczej. Jeśli na stacji roboczej nie istnieje żaden plik Solomon.ini, otwórz plik Solomon.ini na serwerze.

    2. Znajdź sekcję Formaty szybkiego drukowania, a następnie zanotuj wartość alfanumeryczną w następującym wierszu:

      Szybkie sprawdzanie =

      Uwaga

      Jeśli ta sekcja nie znajduje się w pliku Solomon.ini, ekran Szybki kupon i wpis przedpłaty (03.020.00) używa domyślnego formatu sprawdzania. Domyślny format sprawdzania to format 03620L.

  2. Dodaj format do ekranu Konserwacja sterowania raportami (98.300.00). W tym celu wykonaj następujące kroki:

    1. W menu Narzędzie kliknij pozycję Konserwacja sterowania raportami.
    2. W polu Numer raportu wpisz 03620, a następnie naciśnij TAB.
    3. W pustym polu Nazwa formatu raportu wpisz nazwę formatu raportu.
    4. W pustym polu Format raportu wpisz wartość formatu raportu zidentyfikowaną we wcześniejszej części tej sekcji.
    5. Kliknij przycisk Zapisz, a następnie zamknij ekran Konserwacja sterowania raportami (98.300.00).

Rozwiązanie 2

Jeśli ten problem występuje na ekranie Ręczne sprawdzanie wpisu (03.030.00), wykonaj następujące kroki:

  1. Określ format ekranu Ręczne sprawdzanie wpisu (03.030.00). W tym celu wykonaj następujące kroki:

    1. Otwórz plik Solomon.ini na stacji roboczej. Jeśli na stacji roboczej nie istnieje żaden plik Solomon.ini, otwórz plik Solomon.ini na serwerze.

    2. Znajdź sekcję Formaty szybkiego drukowania, a następnie zanotuj wartość alfanumeryczną w następującym wierszu:

      Szybkie sprawdzanie =

      Uwaga

      Jeśli ta sekcja nie znajduje się w pliku Solomon.ini, na ekranie Sprawdzanie ręczne (03.030.00) jest używany domyślny format sprawdzania. Domyślny format sprawdzania to format 03620L.

  2. Dodaj format do ekranu Konserwacja sterowania raportami (98.300.00). W tym celu wykonaj następujące kroki:

    1. W menu Narzędzie kliknij pozycję Konserwacja sterowania raportami.
    2. W polu Numer raportu wpisz wartość 0362Q, a następnie naciśnij TAB.
    3. W pustym polu Nazwa formatu raportu wpisz nazwę formatu raportu.
    4. W pustym polu Format raportu wpisz wartość formatu raportu zidentyfikowaną we wcześniejszej części tej sekcji.
    5. Kliknij przycisk Zapisz, a następnie zamknij ekran Konserwacja sterowania raportami (98.300.00).