Udostępnij za pomocą


Błąd "Przepływ pracy o identyfikatorze = [GUID] nie istnieje" podczas migrowania rekordów SLA ze starszej wersji do ujednoliconego interfejsu

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że migracja umowy dotyczącej poziomu usług (SLA) kończy się niepowodzeniem z błędem "Przepływ pracy o identyfikatorze = [GUID] nie istnieje".

Symptomy

Migracja umowy SLA kończy się niepowodzeniem z następującym komunikatem o błędzie:

Przepływ pracy o identyfikatorze = [GUID] nie istnieje.

Przyczyna

Ten problem występuje podczas migracji umowy SLA ze starszej wersji do ujednoliconego interfejsu, a użytkownik usunął przepływ pracy skojarzony z elementem umowy SLA.

Rozwiązanie

Aby rozwiązać ten problem,

  1. Sprawdź, czy element umowy SLA jest dostępny w starszej wersji umowy SLA.
  2. Usuń umowę SLA i utwórz ją ponownie w starszej wersji, ponieważ przepływ pracy został usunięty.