Wystąpił błąd podczas próby zapisania mapowania śledzenia na poziomie folderu w usłudze Microsoft Dynamics 365
Ten artykuł zawiera rozwiązanie problemu, który może wystąpić podczas próby zapisania mapowania śledzenia na poziomie folderu w usłudze Microsoft Dynamics 365.
Dotyczy: Microsoft Dynamics 365 Customer Engagement Online
Oryginalny numer KB: 4510948
Symptomy
Podczas próby zapisania mapowania śledzenia na poziomie folderu w usłudze Microsoft Dynamics 365 występuje następujący błąd:
Wystąpił błąd podczas zapisywania folderu programu Exchange i mapowania Dynamics 365.
Przyczyna
Ten błąd może wystąpić, jeśli użytkownik nie ma wystarczających uprawnień dla jednostki Folder automatycznego śledzenia skrzynki pocztowej.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące czynności:
- Uzyskaj dostęp do aplikacji internetowej microsoft Dynamics 365 jako użytkownik z rolą zabezpieczeń administratora systemu.
- Przejdź do pozycji Ustawienia, Zabezpieczenia, Role zabezpieczeń.
- Otwórz rolę zabezpieczeń przypisaną do użytkownika napotkającego ten problem.
- Wybierz kartę Zarządzanie firmą .
- Sprawdź, czy rola obejmuje dostęp na poziomie użytkownika dla jednostek Create, Read, Write i Append w jednostce Folder automatycznego śledzenia skrzynki pocztowej .
- Wybierz przycisk Zapisz .