Błąd 0x80004005 HResult podczas konfigurowania Microsoft Dynamics CRM dla programu Microsoft Office Outlook
Ten artykuł zawiera rozwiązanie błędu 0x80004005 HResult, który występuje podczas próby skonfigurowania Microsoft Dynamics CRM dla programu Microsoft Office Outlook.
Dotyczy: Microsoft Dynamics CRM Online, klienta Microsoft Dynamics CRM dla programu Microsoft Office Outlook, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015 r., Microsoft Dynamics CRM 2013 r.
Oryginalny numer KB: 3182535
Symptomy
Podczas próby skonfigurowania Microsoft Dynamics CRM dla programu Microsoft Office Outlook występuje następujący błąd:
"Wystąpił problem podczas komunikacji z serwerem Microsoft Dynamics CRM. Serwer może być niedostępny. Spróbuj ponownie później. Jeśli problem będzie się powtarzać, skontaktuj się z administratorem systemu.
HResult: 0x80004005 w witrynie Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.ConfigureMsgService..."
Przyczyna
Ten błąd może wystąpić, jeśli wystąpił problem z instalacją programu Outlook.
Rozwiązanie
Naprawa programów pakietu Office może rozwiązać ten problem.
- Zamknij wszystkie uruchomione programy pakietu Office (takie jak Outlook, Word lub PowerPoint).
- Otwórz Panel sterowania systemu Windows i wybierz pozycję Programy i funkcje.
- Na liście zainstalowanych programów kliknij prawym przyciskiem myszy pakiet Microsoft Office, wybierz pozycję Zmień i postępuj zgodnie z monitami.
Uwaga
Jeśli używasz polecenia Kliknij, aby uruchomić pakiet Office, zobacz Naprawianie aplikacji pakietu Office.
Więcej informacji
Jeśli nadal występują problemy z instalowaniem, włączaniem lub łączeniem Microsoft Dynamics CRM dla programu Outlook z organizacją Microsoft Dynamics CRM Online, uruchom pomoc techniczna firmy Microsoft i Asystenta odzyskiwania.