Udostępnij za pomocą


"Adres URL synchronizacji aktywnej był w nieprawidłowym formacie" podczas korzystania z narzędzia Analizator łączności zdalnej

Uwaga / Notatka

Ten scenariusz dotyczy tylko klientów platformy Microsoft 365, którzy mają hybrydowe wdrożenie usługi Exchange Online i lokalnego programu Exchange Server.

PROBLEM

Podczas próby użycia narzędzia Microsoft Remote Connectivity Analyzer do rozwiązywania problemów z programem Microsoft Exchange ActiveSync (EAS) w organizacji jest wyświetlany następujący komunikat o błędzie:

Adres URL programu ActiveSync był w nieprawidłowym formacie. Powinna to być https://host/Microsoft-Server-ActiveSync. Adres URL był Twój adres URL.

Uwaga / Notatka

Po uruchomieniu testu żądanie HTTP jest wysyłane do dostawcy automatycznego wykrywania MobileSync na serwerze dostępu klienta. To żądanie jest wykonywane w celu uzyskania zewnętrznego adresu URL dla urządzeń ActiveSync do użycia, gdy urządzenia ActiveSync łączą się z serwerem Exchange.

PRZYCZYNA

Ten problem występuje, jeśli zewnętrzny adres URL nie ma następującego formatu:

https:// hostname/Microsoft —Server-ActiveSyncNote

Uwaga / Notatka

W tym adresie URL symbol zastępczy nazwy hosta reprezentuje w pełni kwalifikowaną nazwę domeny (FQDN) zewnętrznego systemu nazw domeny (DNS), którego urządzenia ActiveSync używają do łączenia się z usługą EAS.

ROZWIĄZANIE

Aby rozwiązać ten problem, sprawdź ustawienie właściwości ExternalURL dla katalogu wirtualnego Microsoft-Server-ActiveSync na lokalnym serwerze Exchange. Aby to zrobić, wykonaj następujące kroki:

  1. Otwórz program Exchange Management Console (EMC) na lokalnym serwerze Exchange.

  2. Rozwiń węzeł Konfiguracja serwera, wybierz pozycję Dostęp klienta, wybierz odpowiedni serwer dostępu klienta, a następnie kliknij kartę Exchange ActiveSync.

  3. Wybierz katalog wirtualny Microsoft-Server-ActiveSync, a następnie kliknij pozycję Właściwości.

  4. Upewnij się, że właściwość ExternalURL używa następującego formatu:

    https:// hostnameMicrosoft —Server-ActiveSync

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.