Nuta
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Oryginalny numer KB: 3035227
Objawy
Niektóre urządzenia z systemem Android przestają otrzymywać nowe wiadomości po przeniesieniu skrzynki pocztowej użytkownika do usługi Exchange Online.
Przyczyna
Dzieje się tak, jeśli urządzenie z systemem Android nie obsługuje funkcji MobileSyncRedirectBypass.
Począwszy od programu Exchange Server 2010 SP3 RU9, Exchange Server 2013 CU8 i Exchange Server 2016, wprowadzono nową funkcję MobileSyncRedirectBypass w usłudze wykrywania automatycznego dla urządzeń z systemem Android.
Domyślnie ta funkcja jest włączona dla urządzeń z następującymi prefiksami:
Acer,ADR9,Ally,Amazon,Android,ASUS,EasClient,FUJITSU,HTC,HUAWEI,LG,LS,Moto,Mozilla,NEC,Nokia,Palm,PANASONIC,PANTECH,Remoba,Samsung,SEMC,SHARP,SONY-,TOSHIBA,Vortex,VS,ZTE
Najnowszą listę znanych urządzeń z systemem Android, które obsługują tę funkcję, można znaleźć w ustawieniu MobileSyncRedirectBypassClientPrefixes w pliku wykrywania automatycznego web.config. Ten plik znajduje się w folderze %ExchangeInstallPath%\ClientAccess\Autodiscover .
Uwaga / Notatka
Funkcja MobileSyncRedirectBypass jest ogólnie znana jako przekierowanie 451. Aby uzyskać więcej informacji, zobacz Błąd HTTP 451.
Rozwiązanie
Jeśli urządzenie nie znajduje się w ustawieniu MobileSyncRedirectBypassClientPrefixes w pliku web.config wykrywania automatycznego, wykonaj jedną z następujących czynności:
- Ręcznie edytuj wartość serwera dla profilu programu Exchange ActiveSync (EAS) po przeniesieniu skrzynki pocztowej do platformy Microsoft 365.
- Przetestuj, aby określić, czy urządzenie obsługuje funkcję MobileSyncRedirectBypass. Jeśli urządzenie obsługuje tę funkcję, zmodyfikuj ustawienie MobileSyncRedirectBypassClientPrefixes we wszystkich serwerach Exchange w środowisku.
Aby uzyskać więcej informacji, zobacz Exchange ActiveSync on-boarding to Microsoft 365 (Dołączanie do programu Exchange ActiveSync na platformie Microsoft 365).