Nuta
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Objawy
Po przeniesieniu skrzynki pocztowej do platformy Microsoft 365 użytkownik lokalny nie może wyświetlić informacji wolnych/zajętych skrzynki pocztowej w Asystencie planowania.
Ponadto użytkownik nie może już wyświetlić folderu Calendar, a użytkownik otrzymuje błąd "Nie można zaktualizować".
Przyczyna
Domyślne uprawnienia folderu Kalendarz są ustawione na Brak lub Współtwórca. W przypadku wykonywania zapytań dotyczących informacji wolnych/zajętych korzystając z Asystenta planowania w scenariuszu między lasami, usługa dostępności używa relacji organizacyjnych zamiast delegowanych uprawnień użytkownika. Asystent planowania wysyła żądania między lasami w imieniu relacji organizacyjnej zamiast w imieniu użytkownika, który je zgłasza. Relacja organizacyjna jest powiązana z domyślnym kontem widocznym w uprawnieniach do kalendarza. W związku z tym nie może przetworzyć jawnie przyznanego uprawnienia, takiego jak "Wolny/zajęty czas" lub "Wolny/zajęty czas, temat, lokalizacja".
Rozwiązanie
Gdy domyślne uprawnienia folderu Kalendarz są ustawione na Brak lub Współautor, szczegóły można uzyskać tylko wtedy, gdy delegowanie użytkownika jest używane przez dołączanie kalendarzy bezpośrednio do widoku kalendarza programu Outlook. W przypadku wdrożenia hybrydowego funkcja udostępniania wolnych/zajętych i udostępniania kalendarza działa inaczej niż wtedy, gdy obaj użytkownicy znajdują się w tym samym środowisku. Uprawnienia domyślne określają rodzaj informacji wolny/zajęty, które użytkownicy w lesie zdalnym mogą zobaczyć. Jeśli domyślne uprawnienia są ustawione na Brak lub Współautor, dla użytkowników zdalnych nie są wyświetlane żadne informacje wolne/zajęte, a użytkownicy nie mogą wyświetlać kalendarza skrzynki pocztowej. Jest to spowodowane tym, że żaden rodzaj uprawnień nie oferuje żadnego poziomu widoczności wolnego/zajętego.
Jeśli użytkownik zdalny musi mieć możliwość wyświetlania informacji o stanie wolny/zajęty dla skrzynki pocztowej, właściciel skrzynki pocztowej może obejść ten problem, zmieniając domyślne uprawnienia na czas wolny/zajęty lub czas wolny/zajęty, temat, lokalizacja. Spowoduje to zmianę informacji wolnych/zajętych udostępnianych wszystkim użytkownikom zdalnym. Na przykład można ustawić domyślne uprawnienia na wolny/zajęty czas:
Użytkownicy zdalni mogą zobaczyć informacje o dostępności w Asystencie planowania.
Użytkownicy zdalni mogą również wyświetlać dane wolny/zajęty jako dodatkowy kalendarz:
Użytkownik zdalny może mieć uprawnienia do folderu Kalendarz, aby uzyskać dodatkowy dostęp do zawartości folderu Kalendarz:
Uwaga / Notatka
Udzielanie uprawnienia Czas wolny/zajęty, temat, lokalizacja (ograniczone szczegóły) jest niewystarczające w środowisku hybrydowym. Użytkownik musi mieć co najmniej uprawnienie recenzenta do wyświetlania szczegółów elementu kalendarza.
Użytkownik zdalny (użytkownik testowy 1) może teraz wyświetlić folder Kalendarz skrzynki pocztowej:
Więcej informacji
Aby uzyskać więcej informacji na temat konfiguracji wolnego/zajętego między lasami, kliknij następujący numer artykułu, aby wyświetlić artykuł w bazie wiedzy Microsoft Knowledge Base:
3079932 Użytkownicy mogą wyświetlać tylko podstawowe informacje o bezpłatnej/zajętej skrzynce pocztowej w lesie zdalnym na platformie Microsoft 365
Podczas ustawiania domyślnych uprawnień kalendarza lub jawnego udzielania uprawnień kalendarza użytkownika istnieją pewne różnice w uprawnieniach współautora. Po ustawieniu domyślnych uprawnień kalendarza ustawienie Wolne/zajęte używa opcji Brak.
Gdy użytkownik otrzymuje prawa współautora, poziom uprawnień zostanie automatycznie zmieniony na Niestandardowy. Obejmuje to czas wolny/zajęty.
Jest to oczekiwane zachowanie, ponieważ użytkownicy, którzy mogą tworzyć elementy w kalendarzu, mogą również wyświetlać folder i wyświetlać informacje o wolnym/zajętym czasie.