Nuta
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zalogować się lub zmienić katalogi.
Dostęp do tej strony wymaga autoryzacji. Możesz spróbować zmienić katalogi.
Oryginalny numer KB: 2903050
Objawy
Podczas próby przeprowadzenia migracji jednorazowej z lokalnej organizacji programu Exchange, która korzysta z programu Outlook Anywhere (znanego również jako RPC za pośrednictwem protokołu HTTP) do usługi Exchange Online, aparat migracji nie tworzy punktu końcowego migracji. Ponadto zostanie wyświetlony komunikat o błędzie podobny do następującego:
Microsoft.Exchange.Data.Storage.Management.MigrationTransientException: Nie można nawiązać połączenia z serwerem zdalnym. Sprawdź, czy ustawienia punktu końcowego migracji są poprawne, a certyfikat jest prawidłowy, a następnie spróbuj ponownie. Rozważ użycie analizatora łączności zdalnej programu Exchange , aby zdiagnozować problemy z łącznością. >--- Microsoft.Exchange.Rpc.ServerUnavailableException: Błąd 0x6ba (serwer RPC jest niedostępny) z cli_NspiBind
Przyczyna
Ten problem może wystąpić, jeśli co najmniej jeden z następujących warunków dotyczy programu Outlook Anywhere:
- Ustawienia uwierzytelniania dla programu Outlook Anywhere są nieprawidłowe.
- Ustawienia konfiguracji serwera proxy RPC dla programu Outlook Anywhere są nieprawidłowe.
Rezolucja
Aby rozwiązać ten problem, wykonaj poniższe czynności:
Upewnij się, że lokalna metoda uwierzytelniania klienta programu Outlook Anywhere jest ustawiona na wartość Uwierzytelnianie podstawowe. Aby uzyskać więcej informacji, zobacz jeden z następujących artykułów w zależności od używanej wersji programu Exchange Server:
- W przypadku programu Exchange Server 2013: Outlook Anywhere
- W przypadku programu Exchange Server 2010: Włączanie programu Outlook Anywhere
- Exchange Server 2007: Kreator włączania funkcji Outlook Anywhere > strona włączania funkcji Outlook Anywhere
- Exchange Server 2003: Jak skonfigurować program Outlook Anywhere za pomocą programu Exchange 2003
Upewnij się, że serwer proxy RPC jest poprawnie skonfigurowany do używania określonych portów do komunikowania się z programem Outlook Anywhere i że lokalne kontrolery domeny nasłuchują na porcie 6004. Aby uzyskać więcej informacji, zobacz Jak działa program Outlook Anywhere (i nie działa)?
Zweryfikuj łączność programu Outlook Anywhere z lokalnym serwerem Exchange. Aby to zrobić, wykonaj następujące kroki:
Połącz się z usługą Exchange Online przy użyciu zdalnej obsługi programu PowerShell. Aby uzyskać więcej informacji o tym, jak to zrobić, zobacz Connect to Exchange Online PowerShell (Nawiązywanie połączenia z programem PowerShell w usłudze Exchange Online).
Uruchom następujące polecenia programu PowerShell:
$pscred=Get-CredentialTest-MigrationServerAvailability -Credentials $pscred -ExchangeOutlookAnywhere -ExchangeServer <Internal FQDN of the Exchange server> -RPCProxyServer <FQDN of the proxyserver> -Authentication Basic -EmailAddress <AdminEmail>Jeśli weryfikacja zakończy się pomyślnie, możesz utworzyć punkt końcowy migracji na platformie Microsoft 365.
Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.