Udostępnij za pośrednictwem


Nie można utworzyć wiadomości e-mail w usłudze Microsoft Dynamics 365 z błędem synchronizacji NoCorrelationMatch

Ten artykuł zawiera rozwiązanie problemu, w przypadku którego nie można utworzyć wiadomości e-mail w usłudze Microsoft Dynamics 365 z błędem synchronizacji NoCorrelationMatch .

Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 4339713

Symptomy

Podczas przeglądania wiadomości e-mail, które zostały przeanalizowane pod kątem automatycznego podwyższania poziomu przez usługę Microsoft Dynamics 365, zostanie wyświetlony komunikat e-mail, który nie może zostać utworzony w usłudze Microsoft Dynamics 365 z błędem synchronizacji NoCorrelationMatch .

Przyczyna

Gdy usługa Microsoft Dynamics 365 ocenia wiadomość e-mail w skrzynce pocztowej, wiele warunków jest ocenianych w celu określenia, czy wiadomość powinna zostać automatycznie utworzona jako działanie poczty e-mail w usłudze Microsoft Dynamics 365. Niektóre oceniane warunki są oparte na cechach wiadomości e-mail, takich jak adresy e-mail w obszarze Od, Do i DW, a jeśli wiadomość e-mail jest odpowiedzią na wiadomość e-mail początkowo wysłaną z usługi Microsoft Dynamics 365. Twoja osobista opcja śledzenia wiadomości e-mail ma również wpływ na to, które wiadomości e-mail są śledzone automatycznie. Jeśli ocena spowoduje wystąpienie błędu NoCorrelationMatch , oznacza to, że żaden użytkownik lub kolejki nie zostały skonfigurowane do automatycznego podwyższania poziomu tej wiadomości e-mail.

Na przykład: Wiadomość e-mail jest odbierana przez użytkownika Christoper Reed z jednego z kontaktów Christopera. Jeśli opcje osobiste christoper w usłudze Microsoft Dynamics 365 są skonfigurowane z ustawieniem domyślnym, aby śledzić tylko wiadomości e-mail w odpowiedzi na wiadomość e-mail usługi Microsoft Dynamics 365, wiadomość e-mail będzie śledzona automatycznie tylko wtedy, gdy wiadomość e-mail była odpowiedzią na wiadomość e-mail wysłaną z usługi Microsoft Dynamics 365.

Rozwiązanie

Przejrzyj cechy wiadomości e-mail i opcję skonfigurowaną w opcjach osobistych na potrzeby śledzenia wiadomości e-mail. Aby wyświetlić lub zmienić ustawienie śledzenia wiadomości e-mail:

  1. Uzyskaj dostęp do opcji osobistych w usłudze Microsoft Dynamics 365, wybierając pozycję Ustawienia (ikona koła zębatego w prawym górnym rogu), a następnie wybierając pozycję Opcje.
  2. Wybierz kartę Wiadomość e-mail.
  3. W sekcji Wybierz wiadomości e-mail do śledzenia w usłudze Microsoft Dynamics 365 znajdź ustawienie Śledź.
  4. Dostosuj opcję zgodnie z potrzebami, aby automatycznie kontrolować, które wiadomości e-mail powinny być śledzone w usłudze Microsoft Dynamics 365.

Na przykład: Jeśli chcesz automatycznie śledzić wszystkie wiadomości e-mail wysyłane z potencjalnych klientów, kontaktów lub kont, wybierz opcję Wiadomości e-mail z usługi Microsoft Dynamics 365 Potencjalnych klientów, kontaktów i kont. Jeśli chcesz, aby każda otrzymana wiadomość e-mail, niezależnie od nadawcy, automatycznie została utworzona jako działanie poczty e-mail w usłudze Microsoft Dynamics 365, wybierz opcję Wszystkie wiadomości e-mail.

Uwaga 16.

Wynik NoCorrelationMatch może być również spowodowany opcją Użyj korelacji do śledzenia konwersacji e-mail wyłączonych. To ustawienie można wyświetlić na karcie Poczta e-mail w obszarze Ustawienia systemowe.

Aby uzyskać więcej informacji na temat korelacji wiadomości e-mail, zobacz Filtrowanie i korelacja wiadomości e-mail.