Udostępnij za pośrednictwem


Błąd "Skrzynka pocztowa nie ma skojarzonego z nim profilu serwera poczty e-mail lub profil serwera poczty e-mail jest nieaktywny" w usłudze Microsoft Dynamics 365

Ten artykuł zawiera rozwiązanie błędu występującego po wybraniu przycisku Testuj i włącz skrzynkę pocztową w usłudze Dynamics 365.

Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 4484702

Symptomy

Po wybraniu przycisku Testuj i włącz skrzynkę pocztową w usłudze Dynamics 365 wyniki testu są wyświetlane jako Niepowodzenie i na karcie Alerty skrzynki pocztowej pojawi się następujący błąd:

"Nie można odebrać wiadomości e-mail, ponieważ skrzynka pocztowa [Nazwa skrzynki pocztowej] nie ma skojarzonego profilu serwera poczty e-mail lub profil serwera poczty e-mail jest nieaktywny.
Kod błędu serwera poczty e-mail: InvalidIncomingEmailServerProfile"

Przyczyna

Ten błąd pojawi się, jeśli rekord skrzynki pocztowej użytkownika w usłudze Dynamics 365 nie ma wartości określonej dla pola Profil serwera lub skojarzony profil serwera jest dezaktywowany.

Rozwiązanie

  1. Otwórz rekord skrzynki pocztowej w usłudze Dynamics 365 i sprawdź, czy pole Profil serwera ma wybraną wartość.
  2. Jeśli wybrano już wartość, otwórz skojarzony profil serwera i przejrzyj stan wyświetlany w dolnej części strony.
  3. Jeśli profil serwera poczty e-mail ma stan Nieaktywny, wykonaj następujące kroki:
    1. Przejdź do pozycji Ustawienia, Konfiguracja poczty e-mail i Profile serwera poczty e-mail.
    2. Przełącz widok na Nieaktywne profile serwera poczty e-mail.
    3. Wybierz profil serwera poczty e-mail, wybierz pozycję Aktywuj, a następnie wybierz przycisk OK.
  4. Wróć do rekordu skrzynki pocztowej, a następnie wybierz przycisk Testuj i Włącz skrzynkę pocztową .
  5. Jeśli jakiekolwiek wyniki testu są wyświetlane jako Niepowodzenie, wyświetl sekcję Alerty.