Os fluxos de área de trabalho não são exibidos no console do Power Automate depois que a licença expirou ou não foi assinada

Este artigo fornece uma resolução para um problema em que você não pode encontrar fluxos de área de trabalho no console do Microsoft Power Automate para desktop depois que a licença expirou ou não foi assinada.

Aplica-se a: Power Automate
Número de KB original: 5015380

Sintomas

Você não pode encontrar nenhum dos fluxos de área de trabalho armazenados em ambientes não padrão no console do Microsoft Power Automate para desktop.

Verificando o problema

Vá para qualquer ambiente não padrão e verifique se seus fluxos não estão visíveis. Em seguida, alterne para o ambiente padrão e verifique se você tem acesso aos fluxos.

Motivo

Como você não tem uma licença ativa, não tem mais acesso a fluxos de área de trabalho armazenados em ambientes não padrão. Agora você só tem acesso ao ambiente padrão ou ambientes habilitados para pagamento conforme o uso.

Resolução

Para resolver esse problema, exporte os fluxos de área de trabalho do ambiente não padrão e importe-os para o padrão:

  1. Acesse o Portal do Power Automate.
  2. Alterne para o ambiente não padrão em que os fluxos ausentes são armazenados.
  3. Vá para Soluções.
  4. Se os fluxos da área de trabalho ainda não estiverem em uma solução, crie uma nova solução e adicione os fluxos de área de trabalho existentes.
  5. Exporte a solução.
  6. Alterne para o ambiente padrão e importe a solução.

Seus fluxos de área de trabalho agora estão disponíveis no ambiente padrão.

Se você não tiver permissão suficiente para concluir as etapas acima, entre em contato com o administrador.