Word - Microsoft Office 15 - APPCRASH

Anônima
2016-07-25T16:46:13+00:00

Hoje por TRÊS vezes o Word aterrou.

Tenho o Windows 10 Home

Microsoft Office Profissional 2013

Todas as atualizações realizadas.

Origem

Microsoft Word

Resumo

Deixou de funcionar

Data

‎25/‎07/‎2016 17:21

Estado

Relatório enviado

Descrição

Caminho de Aplicação Com Falha: C:\Program Files\Microsoft Office 15\root\office15\WINWORD.EXE

Assinatura do problema

Nome do Evento de Problema: APPCRASH

Nome da Aplicação: WINWORD.EXE

Versão da Aplicação: 15.0.4823.1000

Carimbo de Data/Hora da Aplicação: 570cfa44

Nome do Módulo com Falhas: MSVCR120.dll

Versão do Módulo com Falhas: 12.0.21005.1

Carimbo de Data/Hora do Módulo com Falhas: 524f7ce6

Código de exceção: c0000005

Desvio de Exceção: 0000f20c

Versão do SO: 10.0.10586.2.0.0.768.101

ID de Região: 2070

Informações adicionais sobre o problema

ID de Registo: 79de7d3b12857a91fde806dac31c1a12 (108242005069)

Microsoft 365 e Office | Word | Para uso doméstico | Windows

Pergunta bloqueada. Essa pergunta foi migrada da Comunidade de Suporte da Microsoft. É possível votar se é útil, mas não é possível adicionar comentários ou respostas ou seguir a pergunta.

0 comentários Sem comentários
Resposta aceita pelo autor da pergunta
Anônima
2016-07-26T14:59:52+00:00

Olá, numero54, tudo bem?    

Obrigado por entrar em contato com à Comunidade Microsoft!

Para solucionar o problema peço que aplique os procedimentos abaixo.

Excluir a subchave do Registro de Dados do Word

A chave do registro é uma parte muito delicada do sistema por isso eu sugiro que antes de iniciar o procedimento abaixo realize um backup da chave como segurança para isso acesse a documentação abaixo:

http://windows.microsoft.com/pt-br/windows/back-up-registry#1TC=windows-7

  1. Pressione Windows + R e escreva Regedit e pressione OK.
  2. Agora encontre a chave HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
  3. Clique em Dados e em Exportar no menu Arquivo.
  4. Nomeie o arquivo Wddata.reg e salve-o na área de trabalho.
  5. No menu Editar, clique em Excluir e em Sim.
  6. Saia do Editor de Registro.
  7. Inicie o Word.

Se o Word iniciar e funcionar corretamente, você resolveu o problema. O problema era uma chave do Registro de dados do Word danificada. Agora, talvez você precise alterar várias configurações para restaurar suas opções favoritas no Word.

Se o problema não for resolvido, restaure a chave do Registro de dados original do Word. Consulte a seção "Excluir a chave do Registro de Opções do Word" neste artigo.

Para restaurar a chave do Registro de dados original do Word, siga estas etapas:

  1. Saia de todos os programas do Office.
  2. Clique duas vezes no ícone Wddata.reg na área de trabalho.
  3. Clique em Sim e em OK. Exclua a chave do Registro de opções do Word 
  4. Pressione Windows + R e escreva Regedit e pressione OK.
  5. Agora encontre a chave HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
  6. Clique em Opções e, no menu Arquivo, clique em Exportar.
  7. Nomeie o arquivo Wdoptn.reg e salve-o na área de trabalho.
  8. No menu Editar, clique em Excluir e em Sim.
  9. Saia do Editor do Registro.
  10. Inicie o Word.

Se o Word iniciar e funcionar corretamente, você resolveu o problema. O problema era uma chave de registro de Opções do Word danificada. Agora, talvez você precise alterar várias configurações para restaurar suas opções favoritas no Word.

Se o problema não foi resolvido, restaure a chave de Registro de opções do Word original. Consulte o tópico "Renomear o arquivo de modelo global Normal.dot ou Normal.dotm".

Para restaurar a chave do Registro original de Opções do Word, siga estas etapas:

  1. Saia de todos os programas do Office.
  2. Clique duas vezes no ícone Wdoptn.reg na área de trabalho.
  3. Clique em Sim e em OK.

Reparo online

  1. Pressione as teclas Windows+X, painel de controle, clique em Programas depois Programas e recursos;
  2. Procure na lista o Office 2013, clique com o botão direito do mouse no programa e clique em alterar.
  3. Na janela Office 2013 clique em reparo online e aplicar essa correção aguarde o fim do reparo e reinicie o computador.

Teste e veja se o comportamento se repete.

Se a resposta ajudou de alguma forma, por favor, marque como resposta, caso a sua dúvida não tenha sido solucionada, por favor, poste novamente.   

Espero ter ajudado, até mais!

Esta resposta foi útil?

0 comentários Sem comentários

1 resposta adicional

Classificar por: Mais útil
  1. Anônima
    2016-07-31T16:32:39+00:00

    Boas

    Após a remoção do Office

    Após utilização da ferramenta

    o15-ctrremove.diagcab

    Após instalação de novo por CD

    Tudo correu bem e está a funcionar sem problemas.

    Esta resposta foi útil?

    0 comentários Sem comentários