Problema na guia Layout do Excel

Anônima
2018-02-21T19:05:17+00:00

A guia Layout do Excel (Pacote Office 365) não está funcionando plenamente, ou seja, eu não consigo definir as margens, orientação, tamanho, quebras e imprimir títulos, além de outras funcionalidades. Eu utilizo muito estas funcionalidades e não posso ficar sem poder ajustar o layout do meu documento. Como fazer para arrumar isso?

Microsoft 365 e Office | Excel | Para uso doméstico | Windows

Pergunta bloqueada. Essa pergunta foi migrada da Comunidade de Suporte da Microsoft. É possível votar se é útil, mas não é possível adicionar comentários ou respostas ou seguir a pergunta.

0 comentários Sem comentários
Resposta aceita pelo autor da pergunta
Anônima
2018-02-23T11:21:00+00:00

Olá EduardoBaptistaxx!

       Realmente é um cenário muito estranho, nesse caso, visto que você é assinante do Office 365, ou seja, têm direito a suporte assistido com possibilidades de acesso remoto caso necessário. Recomendo que entre em contato com a nossa central de suporte, para que possam fazer uma análise mais profunda do que pode estar causando essa comportamento.

Atendimento ao cliente no Brasil:

Grande São Paulo: (11) 4706 0900 

Demais localidades: 0800 761 7454 

  • Horários de atendimento:
    • Segunda-feira à Sexta-feira das 09h00 às 21h00
    • Aos finais de semana das 10h00 às 18h00

Atendimento ao cliente em Portugal:

Telefone Portugal:  808 223 242

  • Horário de atendimento:
    • Segunda-feira à Sexta-feira das 09:00 até 18:00

Se a resposta ajudou de alguma forma, por favor, marque como resposta.

Espero ter ajudado, até mais!

Esta resposta foi útil?

1 pessoa achou esta resposta útil.
0 comentários Sem comentários

6 respostas adicionais

Classificar por: Mais útil
  1. Anônima
    2018-03-11T22:29:53+00:00

    Olá Gabriela, 

    Segui os passos porém não resolveu o problema da guia "layout de página"... já fiz de tudo e o problema permanece. 

    Att.

    Eduardo Baptista

    Esta resposta foi útil?

    1 pessoa achou esta resposta útil.
    0 comentários Sem comentários
  2. Anônima
    2018-03-11T20:46:09+00:00

    Isso acontece porque o Spooler de impressão está desativado.

    Para resolver o problema:

    1. Pressione as teclas Windows + Rdigite services.msc e pressione Enter.

    2. Será aberta a janela de "Serviços".

    3. Na lista de serviços, clique em "Spooler de Impressão" com o botão direito do mouse e selecione a opção Iniciar.

    Pronto!!

    Para não ter que fazer isso toda vez que iniciar o Windows:

    1. Na mesma janela "Serviços", verifique se na coluna "Tipo de Inicialização" está selecionada a opção "Automático".

    2. Se Não estiver, basta clicar com o botão direito do mouse sobre essa coluna e selecionar a opção "Propriedades".

    3. Vai abrir uma janela "Propriedades de Auxiliar de IP"

    4. Na opção "Tipo de Inicialização" Selecione "Automático" e pressione Enter.

    Espero que ajude!

    Esta resposta foi útil?

    1 pessoa achou esta resposta útil.
    0 comentários Sem comentários
  3. Anônima
    2018-02-22T15:37:40+00:00

    Olá Emerson,

    Esse problema está ocorrendo tanto em documentos já criados como também nos novos. 

    Segui as duas etapas e o problema persistiu. Engraçado que é apenas na guia Layout e eu uso ela muito, pois utilizo para envio de relatórios em PDF por meio do VBA e com este problema meus trabalhos estão "parados" me impossibilitando de concluí-los. 

    Quando eu abro o Excel, as opções do layout aparecem habilitadas para uso, porém ao clicar em qualquer uma delas, todas citadas na imagem acima desabilitam e eu não consigo mais ajustar nada.

    No aguardo, 

    Att.

    Eduardo Baptista

    Esta resposta foi útil?

    1 pessoa achou esta resposta útil.
    0 comentários Sem comentários
  4. Anônima
    2018-02-22T15:30:24+00:00

    Olá EduardoBaptistaxx, tudo bem? 

    Bem-vindo à Comunidade da Microsoft!

    Muito interessante a sua questão sobre alguns recursos do Excel desabilitados. Esse recursos ocorrem apenas em novos arquivos ou em arquivos já criados também?

    Inicialmente recomendo que faça o seguinte:

    Etapa 1

    Redefinir personalizações.

    **1.**Clique na guia Arquivo > Opções > Personalizar Faixa de Opções;

    **2.**Agora abaixo das opções do lado direito da janela, em frente à **"Personalizações"**clique em Redefinir > Redefinir todas as personalizações;

    **3.**Clique em Sim > OK;

    **4.**Agora faça um teste.

    Etapa 2

    Reparar o Office 365.

    1. Pressione as teclas Windows + R digite Appwiz.cpl pressione Enter.

    2. Será aberta a janela de "Programas e Recursos".

    3. Na lista de programas, clique em Microsoft Office 365em seguida selecione Alterar;

    4. Na tela "Como você gostaria de reparar seus programas do Office?", selecione Reparo Online para garantir a correção de todos os itens. Aguarde o término do Reparo e faça um teste.

    Se a resposta ajudou de alguma forma, por favor, marque como resposta, caso a sua dúvida não tenha sido solucionada, por favor, nos responda com as informações solicitadas acima.

    Espero ter ajudado, até mais!

    Esta resposta foi útil?

    0 comentários Sem comentários