Processos no Microsoft 365 para configurar aplicativos do Office, resgatar chaves de produto e ativar licenças.
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"Sintomas
Ao tentar abrir sua caixa de correio em um servidor Microsoft Exchange Server 2010 usando o Outlook, você receberá uma das seguintes mensagens de erro:
Mensagem de erro 1:
Não é possível abrir suas pastas de email padrão. A tentativa de fazer logoff no Microsoft Exchange falhou.
Mensagem de erro 2:
Outlook não é possível fazer logoff. Verifique se você está conectado à rede e está usando o nome apropriado de servidor e caixa de correio.
Mensagem de erro 3:
Não é possível abrir suas pastas de email padrão. O arquivo path_to_OST não é um arquivo de pasta offline.
Motivo
Esse problema ocorre quando uma das seguintes condições é verdadeira:
A função Exchange Server caixa de correio 2010 e a função de Servidor de Acesso para Cliente (CAS) Exchange Server 2010 estão instaladas no mesmo servidor. Portanto, o endereço desse servidor é referenciado pela propriedade de banco de dados de caixa de correio RpcClientAccessServer. Quando você desinstala a função CAS Exchange Server 2010 deste servidor, a propriedade RpcClientAccessServer não é alterada. A propriedade banco de dados de caixa de correio ainda faz referência ao endereço de servidor Exchange Server 2010 original, mesmo que Exchange Server CAS 2010 não esteja instalado nesse servidor.
Você desinstala Exchange função CAS 2010 do servidor. No entanto, o processo de desinstalação não remove completamente todas as configurações. A propriedade de banco de dados de caixa de correio RpcClientAccessServer ainda faz referência a esse endereço de servidor.
O LegacyExchangeDN atributo no banco de dados é alterado para um valor incorreto.
Solução
Para resolver esse problema e alterar a propriedade do banco de dados de caixa de RpcClientAccessServer correio para o valor correto, siga estas etapas:
Observação
Durante esse processo, o LegacyExchangDN atributo é atualizado para o valor correto para o Exchange Server servidor.
Clique em Iniciar, aponte para Todos os Programas, aponte para Exchange Server 2010 e clique em Exchange Shell de Gerenciamento.
No prompt de comando, digite o Get-MailboxDatabase <database_name> | fl Name, RpcClientAccessServer cmdlet e pressione ENTER.
O valor retornado pode não ser o FQDN (Nome de Domínio Qualificado Completo) do servidor CAS Exchange Server 2010 ou da matriz CAS Exchange Server 2010. Se esse comportamento ocorrer, digite o Set-MailboxDatabase <database_name> -RpcClientAccessServer <FQDN_of_CAS> cmdlet e pressione ENTER.
Observação
O <FQDN_of_CAS> espaço reservado é o FQDN do servidor CAS Exchange Server 2010 ou da matriz CAS Exchange Server 2010."
texto oficial da microsoft: