O "Switch Modes" do Excel simplesmente sumiu

Tulio 0 Pontos de reputação
2026-08-13T10:19:51.4133333+00:00

Eu estava usando o "Switch Modes" normalmente há algum tempo. Daí fiquei um perído sem usar o Excel.

Daí hoje eu fui abrir um planilha e reparei que estava tudo branco. Fui olhar o "Switch Modes" e ele sumiu.

Eu estou na versão mais atual como pode ser visto na imagem abaixo.
Imagem do usuário

Porém, nào está aparecem mais o botãoImagem do usuário

Também não aparece no ribbon:

Imagem do usuário

E sem COM Add-in ativos:

Imagem do usuário

Não sei o que aconteceu para ele sumir

Microsoft 365 e Office | Excel | Para uso doméstico | Windows
0 comentários Sem comentários

1 resposta

Classificar por: Mais útil
  1. Xavier-D 13,890 Pontos de reputação Equipe Externa da Microsoft Moderador
    2026-08-14T01:23:08.2866667+00:00

    Isenção de responsabilidade: Tenha em atenção que as informações fornecidas foram traduzidas utilizando ferramentas de tradução automática. Embora nos esforcemos por garantir a precisão, as traduções podem não refletir perfeitamente o significado, o contexto ou a intenção original do conteúdo original.


    Olá Tulio

    O comando Alternar modos (Switch Modes) faz parte do Modo Escuro completo da planilha do Excel.

    De acordo com as instruções da Microsoft, esse recurso requer um tema do Office compatível e o comando deve estar disponível em Exibir > Alternar modos. Pela sua captura de tela, o tema Preto já está selecionado corretamente.

    Você pode consultar mais informações aqui:

    Modo Escuro no Excel

    No entanto, sua captura mostra duas licenças perpétuas do Office, Microsoft Excel 2024 e Microsoft Office Professional Plus 2021, em vez de uma assinatura ativa do Microsoft 365. Essa configuração mista pode fazer com que o Excel carregue recursos associados a uma licença diferente, o que explicaria por que o comando Alternar modos não está mais disponível.

    Como esse comando faz parte do próprio Excel, a ausência de suplementos COM ativos não está relacionada ao problema.

    Tente as seguintes etapas:

    1. Selecione Arquivo > Conta > Alternar Licença e entre com a conta que possui a assinatura do Microsoft 365, caso você tenha uma.
    2. Feche todos os aplicativos do Office, abra o Excel novamente e verifique em Arquivo > Conta se o Microsoft 365 aparece em Informações do Produto.
    3. Se você não utiliza o Microsoft 365, verifique em Configurações > Aplicativos > Aplicativos instalados se há múltiplas instalações do Office e remova a versão que não utiliza mais. A Microsoft informa que instalações múltiplas do Office podem causar conflitos.
    4. Repare a instalação restante selecionando Configurações > Aplicativos > Aplicativos instalados > Microsoft 365 ou Office > Modificar > Reparo Online.

    Antes de desinstalar qualquer versão, certifique-se de saber qual conta ou chave de produto está associada a cada licença do Office.

    Espero que isso ajude a restaurar o conjunto correto de recursos do Excel.

    Sinta-se à vontade para responder a esta publicação caso precise de mais ajuda. Ficarei feliz em ajudar.

    Esta resposta foi útil?


Sua resposta

As respostas podem ser marcadas como ‘Aceitas’ pelo autor da pergunta e ‘Recomendadas’ pelos moderadores, o que ajuda os usuários a saber a resposta que resolveu o problema do autor.